<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

		<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
			<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
    	   	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>
		 
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Visitor testing plan draws opposition - Mount Desert Islander</title>
	<meta name="description" content="BAR HARBOR — Tuesday was a big day for cancellations at local lodging businesses after Governor Janet Mills announced Monday that, effective July 1, most" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Visitor testing plan draws opposition - Mount Desert Islander" />
	<meta property="og:description" content="BAR HARBOR — Tuesday was a big day for cancellations at local lodging businesses after Governor Janet Mills announced Monday that, effective July 1, most" />
	<meta property="og:url" content="https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition" />
	<meta property="og:site_name" content="Mount Desert Islander" />
	<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
	<meta property="article:published_time" content="2020-06-10T18:50:45+00:00" />
	<meta property="article:modified_time" content="2020-06-10T21:21:44+00:00" />
	<meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1200x630.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mdislander.com/#organization","name":"Mount Desert Islander","url":"https://www.mdislander.com/","sameAs":["https://www.facebook.com/mdislander/","https://www.linkedin.com/company/mount-desert-islander","https://www.youtube.com/channel/UCvRkHCLc-51mSo0CTfemKmw","https://twitter.com/TheMDIslander"],"logo":{"@type":"ImageObject","@id":"https://www.mdislander.com/#logo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","width":1200,"height":1200,"caption":"Mount Desert Islander"},"image":{"@id":"https://www.mdislander.com/#logo"}},{"@type":"WebSite","@id":"https://www.mdislander.com/#website","url":"https://www.mdislander.com/","name":"Mount Desert Islander","description":"Local news &amp; information for MDI and Bar Harbor","publisher":{"@id":"https://www.mdislander.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mdislander.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#primaryimage","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#webpage","url":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition","name":"Visitor testing plan draws opposition - Mount Desert Islander","isPartOf":{"@id":"https://www.mdislander.com/#website"},"primaryImageOfPage":{"@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#primaryimage"},"datePublished":"2020-06-10T18:50:45+00:00","dateModified":"2020-06-10T21:21:44+00:00","description":"BAR HARBOR\u00a0\u2014\u00a0Tuesday was a big day for cancellations at local lodging businesses\u00a0after Governor Janet Mills announced Monday that, effective July 1, most","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition"]}]},{"@type":"Article","@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#article","isPartOf":{"@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#webpage"},"author":{"@id":"https://www.mdislander.com/#/schema/person/f447fda485788b3efc489711c5810c66"},"headline":"Visitor testing plan draws opposition","datePublished":"2020-06-10T18:50:45+00:00","dateModified":"2020-06-10T21:21:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#webpage"},"publisher":{"@id":"https://www.mdislander.com/#organization"},"image":{"@id":"https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#primaryimage"},"keywords":"_stickit,Bar Harbor,Maine Department of Economic and Community Development","articleSection":"Business,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition#respond"]}]},{"@type":["Person"],"@id":"https://www.mdislander.com/#/schema/person/f447fda485788b3efc489711c5810c66","name":"Liz Graves","image":{"@type":"ImageObject","@id":"https://www.mdislander.com/#personlogo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2017/09/Liz-Graves.jpg","caption":"Liz Graves"},"description":"Liz is an award-winning journalist who has been with the Islander since 2013. She grew up in California and came to Maine as a schooner sailor. lgraves@mdislander.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Visitor testing plan draws opposition Comments Feed" href="https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1591835778' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mdislander.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css'  href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=5.4.1' type='text/css' media='print' />
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mdislander.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mdislander.com/?p=82616' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Fvisitor-testing-plan-draws-opposition" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Fvisitor-testing-plan-draws-opposition&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55634975-4', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style>		<meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1024x768.jpg"></head>
<body class="post-template-default single single-post postid-82616 single-format-standard site-boxed">
<div id="topbar"></div>
<div class="site-wrapper">
    <!--<div class="prl-container">-->

		<header id="masthead" class="clearfix">
			<div class="prl-container">
												<div class="prl-nav-flip-top hidden-tablet">
					
					<div id="search_form-top" class="nav_search">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
												<nav id="topnav" class="hidden-tablet">
					<div class="nav-wrapper clearfix">
					<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="https://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul>					</div>
				</nav>

			</div> 			<div class="prl-container top-header">
				<div class="masthead-bg clearfix">
				<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
				</div>
				<div class="prl-header-mid">
										<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Thursday - Jun 11, 2020</a></span>
										<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()" >~</a></li></ul>				</div>
				<div class="prl-header-social">
					<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>																				                                        <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>				</div><!-- end of header social -->
			 </div>
			</div>
		</header>
		<nav id="nav" class="prl-navbar" role="navigation">
			<div class="prl-container">
				<div class="nav-wrapper clearfix centered-menu">
				<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="https://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li>
	<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
	<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
	<li id="menu-item-49215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49215"><a href="https://www.mdislander.com/horoscope/daily-horoscope">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
	<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
	<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
	<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
				<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
				</div>
								<div class="prl-nav-flip show-tablet">
					
					<div id="search_form" class="nav_search show-tablet">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
				
				</div>
			</div>
		</nav>

		<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

    <!--</div>-->
	<div id="offcanvas" class="prl-offcanvas">
	<div class="prl-offcanvas-bar">
		<nav class="side-nav">
		<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-82248" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-82248"><a href="https://www.mdislander.com/subscriptions">Subscribe</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul>		</nav>
</div></div><div class="prl-container">
    <div class="prl-grid prl-grid-divider">
    	<div id="single-top-ad" class=prl-span-12><div class="widget-odd widget-last widget-first widget-1 eai-ad-container eai-ad-across prl-span-12"><div id="bs_zones-10" class=" bs_zones ad-container"><div><broadstreet-zone zone-id="43389" keywords="not_home_page,not_landing_page,is_article_page,business-news,maine-news,maine-news,featured,visitor-testing-plan-draws-opposition,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div>        <section id="main" class="prl-span-9"> <!-- single -->
        			   		   <article id="post-82616" class="article-single post-82616 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-maine-news tag-_stickit tag-bar-harbor tag-maine-department-of-economic-and-community-development">
		   		<meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-scaled.jpg"></meta>											<div class="single-post-thumbnail ">
							<img width="1067" height="800" src="https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1067x800.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1067x800.jpg 1067w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-300x225.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1024x768.jpg 1024w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-768x576.jpg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-1536x1152.jpg 1536w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-2048x1536.jpg 2048w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-533x400.jpg 533w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-400x300.jpg 400w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-600x450.jpg 600w" sizes="(max-width: 1067px) 100vw, 1067px" />						</div>
						<div class="single-post-thumbnail-caption space-bot">
              <div class="ccfic"><span class="ccfic-text">Bar Harbor lodging businesses including the Harborside Hotel reported an uptick in cancellations following Monday's announcement that most out-of-state visitors must either receive a negative COVID-19 test within 72 hours or less prior to arrival in Maine or observe the 14-day quarantine. Business leaders had hoped the state's plan would change after many in the industry expressed concerns about an early draft released last week for feedback. </span> <span class="ccfic-source">ISLANDER FILE PHOTO</span></div>						</div>
								   <h1><a href="https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition" rel="bookmark" title="Visitor testing plan draws opposition">Visitor testing plan draws opposition</a></h1>
			   <hr class="prl-grid-divider">
				<div class ="single-meta">
			   			<div class="prl-article-meta">
		<span>June 10, 2020</span>					<span>by <a href="https://www.mdislander.com/author/lgraves" rel="author">Liz Graves</a></span>
						on <a href="https://www.mdislander.com/maine-news/business-news" rel="category tag">Business</a>, <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a> 
	</div>

<ul class="prl-list prl-list-sharing">
	<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
	<li><a href="http://twitter.com/home?status=Visitor testing plan draws opposition - https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition&media=https://www.mdislander.com/wp-content/uploads/sites/5/2020/06/Harborside-Hotel-scaled.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition&title=Visitor testing plan draws opposition" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
	<li><a href="/cdn-cgi/l/email-protection#7a45090f18101f190e472c1309130e15085a0e1f090e13141d5a0a161b145a1e081b0d095a150a0a1509130e1315145c18151e0347120e0e0a094055550d0d0d54171e1309161b141e1f085419151755171b13141f57141f0d09550c1309130e1508570e1f090e13141d570a161b14571e081b0d0957150a0a1509130e131514" target="_blank"><i class="fa fa-envelope"></i></a></li>
	<li><a href="#" onclick="window.print();" id="print-page" ><i class="fa fa-print"></i></a></li>
</ul>

				</div>
			   <hr class="prl-grid-divider">
			   <div class="prl-grid">
					<div class="prl-span-12 prl-span-flip">
						<div class="prl-entry-content clearfix">

						                  
               <p><span data-contrast="none">BAR HARBOR</span><span data-contrast="none"> </span><span data-contrast="none">—</span><span data-contrast="none"> </span><span data-contrast="none">Tuesday was a big day for cancellations at local lodging businesses</span><span data-contrast="none"> after Governor Janet Mills announced Monday that, effective July 1, most out-of-state v</span><span data-contrast="none">isitors </span><span data-contrast="none">must either</span><span data-contrast="none"> receive a negative COVID-19 test </span><span data-contrast="none">within</span><span data-contrast="none"> 72 hours</span><span data-contrast="none"> or less</span><span data-contrast="none"> prior to arrival </span><span data-contrast="none">in Maine</span><span data-contrast="none"> </span><span data-contrast="none">or observe </span><span data-contrast="none">the 14-day quarantine</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">At the Harborside Hotel, the front desk staff had cleared the voice messages when they left for a 45-minute lunch break. When they returned from lunch, there were 41 new messages on the hotel’s direct line</span><span data-contrast="none">, according to </span><span data-contrast="none">Eben</span><span data-contrast="none"> Salvatore, director of operations for the hotel group that includes the Harborside.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">The hospitality industry is in need of a lifeline that can easily be communicated to visitors</span><span data-contrast="none">,” Alf Anderson, executive director of the </span><span data-contrast="none">Bar Harbor Chamber of Commerce wrote in an email to chamber members Tuesday</span><span data-contrast="none">. </span><span data-contrast="none">“</span><span data-contrast="none">With each new update to the requirements for visitors, our lodging establishments receive an influx of cancellations. Guests who are waiting for news that they will be allowed to travel to Maine without burdensome restrictions are forced to give up hope and cancel their existing reservations.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">With yesterday’s announcement </span><span data-contrast="none">…</span><span data-contrast="none"> there was another round of lodging </span><span data-contrast="none">cancellations</span><span data-contrast="none"> and we have now reached a point where our season is all but lost</span><span data-contrast="none">,” Anderson wrote</span><span data-contrast="none">. </span><span data-contrast="none">“</span><span data-contrast="none">We are in need of immediate action to avoid a catastrophic closing of businesses.</span><span data-contrast="none">”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<div class="eai-ad-container eai-ad-incontent"><broadstreet-zone zone-id="77225" keywords="not_home_page,not_landing_page,is_article_page,business-news,maine-news,maine-news,featured,visitor-testing-plan-draws-opposition,post" soft-keywords="true" zone-alias=""></broadstreet-zone>
<broadstreet-zone zone-id="77226" keywords="not_home_page,not_landing_page,is_article_page,business-news,maine-news,maine-news,featured,visitor-testing-plan-draws-opposition,post" soft-keywords="true" zone-alias="zzz"></broadstreet-zone></div><p><span data-contrast="none">Visitors will be asked to sign a compliance form, provided at all Maine lodging, campgrounds, seasonal rentals, overnight camps and other commercial lodging (including </span><span data-contrast="none">vacation</span><span data-contrast="none"> rentals)</span><span data-contrast="none">,</span><span data-contrast="none"> stating either that they’ve received a negative COVID-19 test, that they will quarantine in Maine for 14 days or </span><span data-contrast="none">that they have already completed their quarantine in Maine.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The forms will be kept on file at the lodging establishment for a period of time (perhaps 30 days, Governor Janet Mills said). Visitors “may” be </span><span data-contrast="none">required to provide proof of their negative test result if they’re asked, but the medical documents themselves wouldn’t be kept by the lodging business.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“We don’t want to make the hotel staff become a repository for HIPAA-protected information,” said Mills in a media briefing on Monday.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Visitors from New Hampshire and Vermont are exempt from the testing and 14-day quarantine requirement </span><span data-contrast="none">altogether, </span><span data-contrast="none">and</span><span data-contrast="none"> may begin patronizing lodging establishments June 12.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The state Department of Economic and Community Development circulated a draft of the plan for visitor testing last week for feedback</span><span data-contrast="none">. Many hospitality businesses and industry groups provided comments and met with department officials.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“When we got a draft that we were so excited to see, the room went quiet,” Salvatore said. “We had to wait nine weeks for </span><span data-contrast="none">this?</span><span data-contrast="none"> Is anybody applying public health to this or is this strictly a ‘Keep Out’?”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">N</span><span data-contrast="none">othing in the draft plan appears to have changed as a result of that input, </span><span data-contrast="none">Salvatore said, </span><span data-contrast="none">but the state leaders </span><span data-contrast="none">“</span><span data-contrast="none">still have the nerve to say they’ve worked with us.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Ocean Properties, the parent company of Bar Harbor Resorts, engaged crisis management and public safety consulting firm DCMC Partners</span><span data-contrast="none"> to assist with that feedback and to draft alternative proposals.</span><span data-contrast="none"> They also helped form a new advocacy group, “Work </span><span data-contrast="none">w</span><span data-contrast="none">ith Maine” to draw attention to what they see as problems with the state’s approach.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The</span><span data-contrast="none">ir</span><span data-contrast="none"> </span><span data-contrast="none">concerns</span><span data-contrast="none"> are legal — </span><span data-contrast="none">restricting travel from only certain states, equal protection and disparate impact — and practical. What if a visitor contracts the</span><span data-contrast="none"> </span><span data-contrast="none">virus after their test, on their way here? What about false positive tests? </span><span data-contrast="none">Will visitors lie? What about people who live in New Hampshire but work in Boston? Is it fair to ask hotel workers to be in charge of this?</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“The number of tourists (37 million) that come to Maine every year makes the (visitor testing) centerpiece of the DECD proposal </span><span data-contrast="none">KeepMEHealthy</span><span data-contrast="none"> impractical,” Bar Harbor Town Council Chair Jeff Dobbs wrote to Mills, on behalf of the council.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">There are several existing lawsuits challenging the quarantine order. A federal judge denied a request for an injunction to halt the </span><span data-contrast="none">order, but</span><span data-contrast="none"> did so because the complaint was based on anticipated future losses.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“The losses are real now,” Salvatore said.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The state’s seasonal tourist economy generates about $17 million every day of the summer season.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“There are only 95 days left until Labor Day, and </span><span data-contrast="none">every day</span><span data-contrast="none"> counts,” Dobbs wrote.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Mills’ announcement this week included</span><span data-contrast="none"> an expansion of testing capacity at the state lab </span><span data-contrast="none">and with IDEXX Laboratories in southern Maine, including the development of “swab and send” sites across the state.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Rather than visitor testing and quarantine, local businesses and town officials support a plan from the </span><a href="https://www.mdislander.com/maine-news/community-covid-19-testing-proposed"><span data-contrast="none">Downeast</span><span data-contrast="none"> COVID-19 Task Force</span></a><span data-contrast="none"> for regular, asymptomatic testing </span><span data-contrast="none">for </span><span data-contrast="none">frontline employees a</span><span data-contrast="none">long with</span><span data-contrast="none"> other measures.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“With the greatly expanded testing capacity </span><span data-contrast="none">…</span><span data-contrast="none"> </span><span data-contrast="none">w</span><span data-contrast="none">e encourage Governor Mills to reconsider the option of sentinel testing of community members, including frontline workers, to better gauge the health of our state and to track any possible spread of contagion,” Anderson said</span><span data-contrast="none"> in a press release.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The safety protocols that have been developed </span><span data-contrast="none">for lodging businesses </span><span data-contrast="none">are working to protect guests and employees, Salvatore said.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Ocean Properties has had 33,000 room nights in our hotels just in the state of Maine since March 15,” </span><span data-contrast="none">including many health care workers</span><span data-contrast="none">, he said</span><span data-contrast="none">. The</span><span data-contrast="none"> company has not had “a single sick employee&#8221; in that time.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“And that’s important, because what we’re pushing for isn’t an experiment,” he continued. “It’s real, applied practices that are proven to work.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<p><i><span data-contrast="none">Kate Cough contributed to this report.</span></i><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:0,&quot;335559737&quot;:5760,&quot;335559740&quot;:240}"> </span></p>
<!-- Fanciest Author Box v2.0.8 --><div id="ts-fab-below-82616" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-82616">
									<span class="genericon genericon-user" data-tab="bio"></span>
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-82616" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-82616">
		<div class="ts-fab-avatar"><img src="//www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/09/Liz-Graves.jpg" width="64" alt="Liz Graves" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Liz Graves</h4><div class="ts-fab-description"><span>Reporter</span> at <span>Mount Desert Islander</span></div></div><!-- /.ts-fab-header --><div class="ts-fab-content">Liz is an award-winning journalist who has been with the Islander since 2013. She grew up in California and came to Maine as a schooner sailor. <a href="/cdn-cgi/l/email-protection#86eae1f4e7f0e3f5c6ebe2eff5eae7e8e2e3f4a8e5e9eb"><span class="__cf_email__" data-cfemail="b8d4dfcad9ceddcbf8d5dcd1cbd4d9d6dcddca96dbd7d5">[email&#160;protected]</span></a></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-82616">
		<div class="ts-fab-avatar"><img src="//www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/09/Liz-Graves.jpg" width="64" alt="Liz Graves" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Liz Graves <span class="latest-see-all">(<a href="https://www.mdislander.com/author/lgraves">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.mdislander.com/maine-news/visitor-testing-plan-draws-opposition">Visitor testing plan draws opposition</a><span> - June 10, 2020</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/sports/k-8-athletes-put-best-feet-forward">K-8 athletes put best feet forward</a><span> - June 7, 2020</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/maine-news/hotel-cleared-of-alleged-violations">Hotel cleared of alleged violations </a><span> - June 7, 2020</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div>
						   						   
						   						</div>
					</div>

			   </div>

		   </article>

		   
		   		   <div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id='dcl_comment_btn' class="">
				Load Comments			</button>
		</div>
	</div>

						        </section>

        <aside id="sidebar" class="prl-span-3">

            <div id="advanced_menu-2" class="icon-home widget-odd widget-first widget-1 eai-two-col-menu widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="bs_zones-5" class="widget-even widget-last widget-2 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="76192" keywords="not_home_page,not_landing_page,is_article_page,business-news,maine-news,maine-news,featured,visitor-testing-plan-draws-opposition,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>	
	

        </aside>
    </div>
</div>


	<footer id="footer">
		<div id="over_footer_wrap" ><div id="bs_zones-2" class="widget-odd widget-first widget-1  bs_zones eai-overfooter-container"><div><broadstreet-zone zone-id="66948" keywords="not_home_page,not_landing_page,is_article_page,business-news,maine-news,maine-news,featured,visitor-testing-plan-draws-opposition,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget-even widget-last widget-2  widget_text eai-overfooter-container">			<div class="textwidget"><p style="padding-top: 20px; text-align: center;">Advertise your business here. Call Kelley Wescott at (207) 667-2576 or send an <a href="/cdn-cgi/l/email-protection#0c677b697f6f6378784c6960607f7b637e78646d61697e656f6d62226f6361"> email <i class="fa fa-envelope-o" aria-hidden="true"></i></a>.</p>
</div>
		</div></div>				<div class="footer-widget">
			<div class="prl-container">
				<div class="prl-grid prl-grid-divider">
										<div class="prl-span-3">
						<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5>			<div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank" rel="noopener noreferrer">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank" rel="noopener noreferrer">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank" rel="noopener noreferrer">View & Purchase Photos</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://www.ellsworthamericaninc.com/advertise-with-us/classified-ads/" >Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div>					</div>
									</div>
			</div>
		</div>
				<div class="copyright">
			<div class="prl-container">
				<div class="left">
					&copy; 2020 by <a href="https://www.mdislander.com">Mount Desert Islander</a> -  All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
				</div>
				<div class="right"><a href="https://www.reachmaine.com">Reach Maine</a></div>
			</div>
		</div><!-- .copyright -->

	</footer><!-- #footer -->

</div><!-- .site-wrapper -->
		<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business-news','maine-news','maine-news','featured','visitor-testing-plan-draws-opposition','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business-news","maine-news","maine-news","featured","visitor-testing-plan-draws-opposition","post"],"url":"visitor-testing-plan-draws-opposition"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1591835778'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mdislander"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"82616 https:\/\/www.mdislander.com\/?p=82616","disqusShortname":"mdislander","disqusTitle":"Visitor testing plan draws opposition","disqusUrl":"https:\/\/www.mdislander.com\/maine-news\/visitor-testing-plan-draws-opposition","postId":"82616"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
	<!--<script type='text/javascript'>var axel = Math.random() + '';var a = axel * 10000000000000;document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=' + a + ';dc_seg=745020622?" width=1 height=1 border=0/>');</script>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=1;dc_seg=745020622?" width=1 height=1 style="display:none;" border=0/></noscript> -->		</body>
</html>
