<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i%7CRoboto+Slab%7CRoboto+Condensed" /><link rel="stylesheet" href="https://www.mdislander.com/wp-content/cache/min/5/4a3f5589c46421c701e378e5a53eec21.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico"> <script data-cfasync="false" type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script> <script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script> <title>Selectmen to consider help with town manager search - Mount Desert Islander</title><meta name="description" content="SOUTHWEST HARBOR — Selectmen are to decide at their Dec. 12 meeting whether to hire the Maine Municipal Association (MMA) to aid them in their search for a" /><link rel="canonical" href="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Selectmen to consider help with town manager search - Mount Desert Islander" /><meta property="og:description" content="SOUTHWEST HARBOR — Selectmen are to decide at their Dec. 12 meeting whether to hire the Maine Municipal Association (MMA) to aid them in their search for a" /><meta property="og:url" content="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" /><meta property="og:site_name" content="Mount Desert Islander" /><meta property="article:publisher" content="https://www.facebook.com/mdislander/" /><meta property="article:tag" content="Dave Barrett" /><meta property="article:tag" content="Don Lagrange" /><meta property="article:tag" content="Maine Municipal Association" /><meta property="article:tag" content="Southwest Harbor" /><meta property="article:tag" content="Town manager" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-12-07T07:04:24-05:00" /><meta property="article:modified_time" content="2017-12-06T11:09:01-05:00" /><meta property="og:updated_time" content="2017-12-06T11:09:01-05:00" /><meta property="fb:admins" content="100002128785475" /><meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-1200x630.jpg" /><meta property="og:image:secure_url" content="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-1200x630.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mdislander.com\/","name":"Mount Desert Islander","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mdislander.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.mdislander.com\/maine-news\/selectmen-consider-help-town-manager-search","sameAs":["https:\/\/www.facebook.com\/mdislander\/","https:\/\/www.linkedin.com\/company\/mount-desert-islander","https:\/\/www.youtube.com\/channel\/UCvRkHCLc-51mSo0CTfemKmw","https:\/\/twitter.com\/TheMDIslander"],"@id":"#organization","name":"Mount Desert Islander","logo":"https:\/\/www.mdislander.com\/wp-content\/uploads\/sites\/5\/2016\/02\/fbIslander_teal.jpg"}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" /><link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Selectmen to consider help with town manager search Comments Feed" href="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='print-css' href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=4.9.1' type='text/css' media='print' /> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-fanciest-author-box-js-ts-fab-2.0.8.js'></script> <script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js'></script> <script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-duracelltomi-google-tag-manager-js-gtm4wp-contact-form-7-tracker-1.7.2.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-duracelltomi-google-tag-manager-js-gtm4wp-form-move-tracker-1.7.2.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-duracelltomi-google-tag-manager-js-gtm4wp-social-tracker-1.7.2.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-duracelltomi-google-tag-manager-js-analytics-talk-content-tracking-1.7.2.js'></script> <link rel='https://api.w.org/' href='https://www.mdislander.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mdislander.com/?p=57254' /><link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Fselectmen-consider-help-town-manager-search" /><link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Fselectmen-consider-help-town-manager-search&#038;format=xml" /><style>.ts-fab-wrapper .ts-fab-list li
a{background-color:#e9e9e9;border:1px
solid #e9e9e9;color:#333}.ts-fab-wrapper .ts-fab-list li.active
a{background-color:#333;border:1px
solid #333;color:#fff}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f9f9f9;border:2px
solid #333;color:#555}</style><style id="ubermenu-custom-generated-css">.ubermenu-main{max-width:1050px}.ubermenu.ubermenu-main{background:none;border:none;box-shadow:none}.ubermenu.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{border:none;box-shadow:none}.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width{left:0}.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0>.ubermenu-submenu-drop{margin-top:0}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:14px;text-transform:uppercase}.ubermenu-main .ubermenu-item.ubermenu-item-level-0>.ubermenu-highlight{color:#000}</style> <script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Selectmen to consider help with town manager search - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news","political-news"],"pageAttributes":["dave-barrett","don-lagrange","maine-municipal-association","southwest-harbor","town-manager"],"pagePostAuthor":"Mark Good","pagePostDate":"December 7, 2017","pagePostDateYear":"2017","pagePostDateMonth":"12","pagePostDateDay":"07","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"pageTitle":"Selectmen to consider help with town manager search - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news","political-news"],"pageAttributes":["dave-barrett","don-lagrange","maine-municipal-association","southwest-harbor","town-manager"],"pagePostAuthor":"Mark Good","pagePostDate":"December 7, 2017","pagePostDateYear":"2017","pagePostDateMonth":"12","pagePostDateDay":"07","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});</script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>
<style type="text/css">body{background-color:#eee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover,.widget_newsletter{background-color:#00829b}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu>li.current-menu-item>a,.sf-menu>li.current_page_item>a,.sf-menu>li.current-menu-ancestor>a,.sf-menu>li.current-menu-parent>a,.sf-menu>li:hover>a,.sf-menu>li.sfHover>a{color:#00829b}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{border-color:#00829b}h1,h2,h3,h4,h5,h6{font-family:"Roboto Condensed",Arial,Helvetica,sans-serif}div.eai-scores{padding-left:20px;padding-right:20px}div.eai-scores
ul{list-style:none;padding-left:0px;padding-bottom:4px;font-size: .9em}div.eai-scores
li{padding-left:11px;font-weight:bold;font-size:1.2em}div.eai-scores
p{padding-bottom:0px;margin-bottom:2px;color:teal}div.eai-scores h3.prl-article-title{display:none}</style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.mdislander.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-1024x681.jpg"></head><body class="post-template-default single single-post postid-57254 single-format-standard site-boxed"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="topbar"></div><div class="site-wrapper"><header id="masthead" class="clearfix"><div class="prl-container"><div class="prl-nav-flip-top hidden-tablet"><div id="search_form-top" class="nav_search"><form class="prl-search" action="https://www.mdislander.com"> <input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" /></form></div></div> <nav id="topnav" class="hidden-tablet"><div class="nav-wrapper clearfix"><ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li><li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li><li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li><li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li><li id="menu-item-1577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="http://www.downeastmaine.com/">Business Directory</a></li><li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li><li id="menu-item-56316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56316"><a href="https://www.mdislander.com/subscriptions">Subscribe</a></li><li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="http://mountdesertislander-me.newsmemory.com">Digital Edition</a></li></ul></div> </nav></div><div class="prl-container top-header"><div class="masthead-bg clearfix"><div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a></div><div class="prl-header-mid"> <span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Thursday - Dec 07, 2017</a></span><ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul></div><div class="prl-header-social"> <a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://twitter.com/TheMDIslander" class="fa fa-twitter" title="Twitter" target="_blank"></a> <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a></div></div> </header> <nav id="nav" class="prl-navbar" role="navigation"><div class="prl-container"><div class="nav-wrapper clearfix centered-menu"><ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="http://www.mdislander.com">Home</a></li><li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a><ul class="sub-menu"><li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li><li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li><li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li><li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li><li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li></ul></li><li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li><li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a><ul class="sub-menu"><li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li><li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li><li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li><li id="menu-item-49212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49212"><a href="https://www.mdislander.com/living/columnists/ask-carolyn">Ask Carolyn</a></li><li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li><li id="menu-item-49215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49215"><a href="http://www.mdislander.com/horoscope/daily-horoscope">Horoscope</a></li></ul></li><li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a><ul class="sub-menu"><li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li><li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li><li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li></ul></li><li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li><li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="https://www.downeastmaine.com/public-notices/">Public Notices</a></li><li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li><li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li></ul><div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a></div><div class="prl-nav-flip show-tablet"><div id="search_form" class="nav_search show-tablet"><form class="prl-search" action="https://www.mdislander.com"> <input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" /></form></div></div></div></div> </nav> <script>var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});</script> <div id="offcanvas" class="prl-offcanvas"><div class="prl-offcanvas-bar"> <nav class="side-nav"><ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li><li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a><ul class="sub-menu"><li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li><li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li><li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li><li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li><li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li></ul></li><li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li><li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li><li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li><li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li><li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a href="https://www.downeastmaine.com/public-notices/">Public Notices</a></li><li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li><li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li><li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li><li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li><li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li><li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li></ul> </nav></div></div><div class="prl-container"><div class="prl-grid prl-grid-divider"><div class="prl-span-12"><div id="text-4" class=" widget_text ad-container"><div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div></div></div> <section id="main" class="prl-span-9"> <article id="post-57254" class="article-single post-57254 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-news category-political-news tag-dave-barrett tag-don-lagrange tag-maine-municipal-association tag-southwest-harbor tag-town-manager"><meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2.jpg"></meta><div class="single-post-thumbnail "> <img width="1200" height="798" src="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-1200x798.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2.jpg 1200w, https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-300x200.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-1024x681.jpg 1024w, https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-600x400.jpg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-400x266.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="single-post-thumbnail-caption space-bot"><div class="ccfic"><span class="ccfic-text">Southwest Harbor Town Manager Don Lagrange will retire next year. Selectmen will decide at their Dec. 12 meeting whether to hire the Maine Municipal Association to help in the search for Lagrange's replacement. </span> <span class="ccfic-source">ISLANDER FILE PHOTO</span></div></div><h1><a href="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" rel="bookmark" title="Selectmen to consider help with town manager search">Selectmen to consider help with town manager search</a></h1><hr class="prl-grid-divider"><div class="single-meta"><div class="prl-article-meta"> <span>December 7, 2017</span> <span>by <a href="https://www.mdislander.com/author/mgood" rel="author">Mark Good</a></span> on <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a>, <a href="https://www.mdislander.com/maine-news/political-news" rel="category tag">Politics</a></div><ul class="prl-list prl-list-sharing"><li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" target="_blank"><i class="fa fa-facebook-square"></i> </a></li><li><a href="http://twitter.com/home?status=Selectmen to consider help with town manager search - https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" target="_blank"><i class="fa fa-twitter-square"></i> </a></li><li><a href="https://plus.google.com/share?url=https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-google-plus-square"></i></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search&media=https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search&title=Selectmen to consider help with town manager search" target="_blank"><i class="fa fa-linkedin-square"></i></a></li><li><a href="/cdn-cgi/l/email-protection#f6c98583949c939582cba5939a9395829b9398d68299d6959998859f929384d69e939a86d6819f829ed682998198d69b979897919384d685939784959ed09499928fcb9e82828685ccd9d9818181d89b929f859a9798929384d895999bd99b979f9893db98938185d985939a9395829b9398db959998859f929384db9e939a86db82998198db9b979897919384db85939784959e" target="_blank"><i class="fa fa-envelope"></i></a></li><li><a href="#" onclick="window.print();" id="print-page"><i class="fa fa-print"></i></a></li></ul></div><hr class="prl-grid-divider"><div class="prl-grid"><div class="prl-span-12 prl-span-flip"><div class="prl-entry-content clearfix"><p>SOUTHWEST HARBOR — Selectmen are to decide at their Dec. 12 meeting whether to hire the Maine Municipal Association (MMA) to aid them in their search for a new town manager.</p><p>Town Manager Don Lagrange, who is on medical leave, announced earlier this year that he would leave the job as of June 30. At their Nov. 28 meeting, selectmen spoke with David Barrett, MMA’s director of personnel services and labor relations, about the search process.</p><p>MMA assists in six to eight town manager searches each year, Barrett said. He currently is helping Tremont in that town’s search for a new town manager.</p><p>MMA charges a flat fee of $4,900 for their work. That doesn’t include money spent on advertising, which Barrett estimated to be another $1,000.</p><p>Barrett stressed the difficulty of attracting suitable candidates. There was a time when as many as 70 resumes might be submitted, he said, but these days, 30 applicants would be “a decent response.&#8221;</p><p>In neighboring Tremont, 28 applications for town manager were received, and selectmen there chose to interview six finalists. A replacement for Dana Reed is expected to be hired soon.</p><p>Barrett said several factors are behind the drop in applicants. First, many municipal administrators are at or near retirement age, and the crop of younger people to take their place has dwindled as the average age in Maine has climbed. The University of Maine ended its masters program in public administration due to a lack of students, he said.</p><p>Secondly, the job has become more complex and subject to conflict as municipalities struggle with economic downturns. You’re no longer doing the fun stuff like building parks, Barrett said, you’re doing “what ticks people off.”</p><p>Selectman George Jellison asked about hiring someone part-time.</p><p>“I’m not of the opinion that we need a full-time town manager,” he said. Lagrange, who also serves as code enforcement officer and plumbing inspector, spends three-and-a-half days working as town manager, Jellison said.</p><p>MMA customizes its searches to meet the requirements specified by town officials, Barrett noted. But, he added, the pool of applicants would be much smaller for a part-time position than for a full-time one.</p><p>Barrett told selectmen that they should begin the search process in mid-January in order to have someone to take over for Lagrange at the end of June. Advertising over the holidays is not effective, he said.</p><div id="ts-fab-below-57254" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-57254"> <span class="genericon genericon-user" data-tab="bio"></span> <span class="ts-fab-tab-text">Bio</span> </a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-57254" data-tab="latest-posts"> <span class="genericon genericon-standard"></span> <span class="ts-fab-tab-text">Latest Posts</span> </a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below-57254"><div class="ts-fab-avatar"><img src="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/09/Reporter-Mark-Good.jpg" width="64" alt="Mark Good" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Mark Good</h4><div class="ts-fab-description"><span>Reporter</span> at <span>Mount Desert Islander</span></div></div><div class="ts-fab-content"><a href="/cdn-cgi/l/email-protection#4f222820202b0f222b263c232e212b2a3d612c2022"><span class="__cf_email__" data-cfemail="fd909a929299bd9099948e919c9399988fd39e9290">[email&#160;protected]</span></a></div></div></div><div class="ts-fab-tab" id="ts-fab-latest-posts-below-57254"><div class="ts-fab-avatar"><img src="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/09/Reporter-Mark-Good.jpg" width="64" alt="Mark Good" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Latest posts by Mark Good <span class="latest-see-all">(<a href="https://www.mdislander.com/author/mgood">see all</a>)</span></h4></div><ul class="ts-fab-latest"><li> <a href="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search">Selectmen to consider help with town manager search</a><span> - December 7, 2017</span></li><li> <a href="https://www.mdislander.com/maine-news/peregrines-chosen-school-mascot">&#8216;Peregrines&#8217; chosen for school mascot</a><span> - December 6, 2017</span></li><li> <a href="https://www.mdislander.com/living/danny-harper-remains-country-core">Danny Harper remains ‘Country to the Core’</a><span> - December 6, 2017</span></li></ul></div></div></div></div><div class="prl-span-12 default"><div class="yarpp-thumbnails-horizontal"><div class='yarpp-related'><h4>Related Posts</h4><ul><li><a href="https://www.mdislander.com/maine-news/lagrange-shifts-gears" rel="bookmark"> <span class="yarpp-thumbnail"><img width="150" height="150" src="https://www.mdislander.com/wp-content/uploads/sites/5/2017/03/Lagrange-Don-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></span><p class="yarpp-thumbnail-title"> Lagrange shifts gears</p> </a></li><li><a href="https://www.mdislander.com/maine-news/neighbors-slam-parking-plan" rel="bookmark"> <span class="yarpp-thumbnail"></span><p class="yarpp-thumbnail-title"> Neighbors slam parking plan</p> </a></li><li><a href="https://www.mdislander.com/maine-news/funding-process-unchanged" rel="bookmark"> <span class="yarpp-thumbnail"></span><p class="yarpp-thumbnail-title"> Funding process unchanged</p> </a></li></ul></div></div></div><div class="hide-mobile"><center class="ad-container ad-in-content"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">broadstreet.zone(40379, {responsive: true});</script></center></div></div></div></div></article><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"><div id='dcl-hidden-div' style='text-align: center;'> <button data-disqus-url="https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button></div></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'https://www.mdislander.com/maine-news/selectmen-consider-help-town-manager-search';
		var disqus_identifier = '57254 https://www.mdislander.com/?p=57254';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'mdislander';
		var disqus_title = "Selectmen to consider help with town manager search";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.mdislander.com\/maine-news\/selectmen-consider-help-town-manager-search\/trackback"		};
	/*  */</script> <div class="biz-today horizontal"><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="https://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=1232" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Bucksport Regional Health Center" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/05/adv274.jpg);"><div class="zbdir-title">Bucksport Regional Health Center</div><div class="zbdir-addr">110 Broadway</div><div class="zbdir-csz">Bucksport, ME 04416</div><div class="zbdir-phone">(207) 469-7371</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=1982" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Mount Desert Island Real Estate" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/06/mdi_real_estate.jpg);"><div class="zbdir-title">Mount Desert Island Real Estate</div><div class="zbdir-addr">988 Crooked Road</div><div class="zbdir-csz">Bar Harbor, ME 04609</div><div class="zbdir-phone">(207) 288-8008</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=910" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Sylvia's Cafe" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/04/sylvias-cafe-pone.jpg);"><div class="zbdir-title">Sylvia's Cafe</div><div class="zbdir-addr"> 248 State Street</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">207-667-7014</div></div></a></li></ul></aside></div> </section><aside id="sidebar" class="prl-span-3"><div id="advanced_menu-2" class="icon-home widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li><li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li><li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li><li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li><li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li><li id="menu-item-2037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2037"><a>Outer Islands</a><ul class="sub-menu"><li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li><li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li><li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li></ul></li></ul></div></div><div id="text-8" class="widget widget_text prl-panel clearfix"><div class="textwidget"><div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(58960, {responsive: true});</script></div></div></div></aside></div></div><footer id="footer"><div class="footer-widget"><div class="prl-container"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><div id="text-11" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5><div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center><center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center><center><a href="//www.downeastmaine.com/calendar">Calendar</a></center><center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank">Help Wanted</a></center><center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank">Rental Listings</a></center><center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center><center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div></div></div><div class="prl-span-3"><div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5><div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center><center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center><center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center><center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center><center><a href="http://www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center><center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center></div></div></div><div class="prl-span-3"><div id="text-13" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5><div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center><center><a href="http://www.mdislander.com/reporters-editors">News Team</a></center><center><a href="http://www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center><center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div></div></div><div class="prl-span-3"><div id="text-14" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br> &nbsp;</center><center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br> &nbsp;</center><center><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a><br> &nbsp;</center> <br /><a onclick="ta_openEedition()" href="http://digital.mdislander.com/">.</a></div></div></div></div></div></div><div class="copyright"><div class="prl-container"><div class="left"> &copy; 2017 by <a href="https://www.mdislander.com">Mount Desert Islander</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a></div><div class="right">A <a href="https://www.reachmaine.com">Reach Maine Marketing</a> Production</div></div></div></footer></div> <a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a> <script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script> <script type="text/javascript">// 
            var disqus_shortname = 'mdislander';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            //</script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-themes-original-page-builder-assets-js-aqpb-view-1512669674.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-fitvids-for-wordpress-jquery.fitvids-1.1.js'></script> <script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/custom.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-imagesloaded.min-3.2.0.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-masonry.min-3.3.2.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-jquery-jquery.masonry.min-3.1.2b.js'></script> <script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-includes-js-hoverIntent.min-1.8.1.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js'></script> <script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"https:\/\/www.mdislander.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.mdislander.com\/wp-content\/plugins\/ubermenu\/"};
/*  */</script> <script type='text/javascript' src='https://www.mdislander.com/wp-content/cache/busting/5/wp-content-plugins-ubermenu-assets-js-ubermenu.min-3.2.5.js'></script> <script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});</script><script type="text/javascript">var disqus_shortname = "mdislander";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };</script><script type='text/javascript'>/*  */
                var hash = window.location.hash;
                var disqus_shortname = 'mdislander';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /*  */</script> </body></html>
