<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

		<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
			<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
       	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reel Pizza runs into real problems - Mount Desert Islander</title>
	<meta name="description" content="Reel Pizza Cinerama is not showing any movies until further notice.  " />
	<link rel="canonical" href="https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reel Pizza runs into real problems - Mount Desert Islander" />
	<meta property="og:description" content="Reel Pizza Cinerama is not showing any movies until further notice.  " />
	<meta property="og:url" content="https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems" />
	<meta property="og:site_name" content="Mount Desert Islander" />
	<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
	<meta property="article:published_time" content="2021-09-10T13:10:02+00:00" />
	<meta property="article:modified_time" content="2021-09-08T19:28:29+00:00" />
	<meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-1200x630.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ninah Gile" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mdislander.com/#organization","name":"Mount Desert Islander","url":"https://www.mdislander.com/","sameAs":["https://www.facebook.com/mdislander/","https://www.linkedin.com/company/mount-desert-islander","https://www.youtube.com/channel/UCvRkHCLc-51mSo0CTfemKmw","https://twitter.com/TheMDIslander"],"logo":{"@type":"ImageObject","@id":"https://www.mdislander.com/#logo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","contentUrl":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","width":1200,"height":1200,"caption":"Mount Desert Islander"},"image":{"@id":"https://www.mdislander.com/#logo"}},{"@type":"WebSite","@id":"https://www.mdislander.com/#website","url":"https://www.mdislander.com/","name":"Mount Desert Islander","description":"Local news &amp; information for MDI and Bar Harbor","publisher":{"@id":"https://www.mdislander.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mdislander.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#primaryimage","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg","contentUrl":"https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg","width":1200,"height":800,"caption":"Reel Pizza Cinerama at 33 Kennebec Place in Bar Harbor serves pizza to go and offers outdoor dining from 3:30-10 p.m. at its pavilion. ISLANDER PHOTO BY NINAH GILE"},{"@type":"WebPage","@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#webpage","url":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems","name":"Reel Pizza runs into real problems - Mount Desert Islander","isPartOf":{"@id":"https://www.mdislander.com/#website"},"primaryImageOfPage":{"@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#primaryimage"},"datePublished":"2021-09-10T13:10:02+00:00","dateModified":"2021-09-08T19:28:29+00:00","description":"Reel Pizza Cinerama is not\u00a0showing\u00a0any movies until further notice.\u00a0\u00a0","breadcrumb":{"@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems"]}]},{"@type":"BreadcrumbList","@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mdislander.com/"},{"@type":"ListItem","position":2,"name":"Reel Pizza runs into real problems"}]},{"@type":"Article","@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#article","isPartOf":{"@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#webpage"},"author":{"@id":"https://www.mdislander.com/#/schema/person/3c4223c8eacd41836f02c919ecc3cb17"},"headline":"Reel Pizza runs into real problems","datePublished":"2021-09-10T13:10:02+00:00","dateModified":"2021-09-08T19:28:29+00:00","mainEntityOfPage":{"@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#webpage"},"wordCount":672,"commentCount":0,"publisher":{"@id":"https://www.mdislander.com/#organization"},"image":{"@id":"https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#primaryimage"},"thumbnailUrl":"https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg","keywords":["Bar Harbor"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems#respond"]}]},{"@type":"Person","@id":"https://www.mdislander.com/#/schema/person/3c4223c8eacd41836f02c919ecc3cb17","name":"Ninah Gile","image":{"@type":"ImageObject","@id":"https://www.mdislander.com/#personlogo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2020/09/Ninah-Gile-150x150.jpg","contentUrl":"https://www.mdislander.com/wp-content/uploads/sites/5/2020/09/Ninah-Gile-150x150.jpg","caption":"Ninah Gile"},"description":"Ninah Gile, an MDI native, covers the town of Bar Harbor. She is glad to be back in Maine after earning a bachelor's degree in San Diego from the University of California.","url":"https://www.mdislander.com/author/ngile"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Reel Pizza runs into real problems Comments Feed" href="https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1631314420' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mdislander.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='eae_styles-css'  href='https://www.mdislander.com/wp-content/plugins/EAElections2020/eai_results.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css'  href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=5.8' type='text/css' media='print' />
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=5.8' id='zsfw-script-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=5.8' id='zsfw-slider-script-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mdislander.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mdislander.com/wp-json/wp/v2/posts/91417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mdislander.com/?p=91417' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Freel-pizza-runs-into-real-problems" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Freel-pizza-runs-into-real-problems&#038;format=xml" />
  <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
  <style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55634975-4', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style>		<meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-1024x683.jpg"><meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-1024x683.jpg"></head>
<body class="post-template-default single single-post postid-91417 single-format-standard site-boxed">
	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
<div id="topbar"><div class="widget-odd widget-last widget-first widget-1 msm-coastal-menu hidden-tablet prl-span-12"><div id="nav_menu-4" class=" widget_nav_menu topbar"><h2 class="widgettitle">COASTAL NEWS:</h2>
<div class="menu-msm-papers-container"><ul id="menu-msm-papers" class="menu"><li id="menu-item-89630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-89630"><a href="https://www.mdislander.com/">MOUNT DESERT ISLANDER</a></li>
<li id="menu-item-89631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89631"><a href="https://www.ellsworthamerican.com/">ELLSWORTH AMERICAN</a></li>
<li id="menu-item-89632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89632"><a href="https://knox.villagesoup.com/">CAMDEN HERALD</a></li>
<li id="menu-item-89633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89633"><a href="https://knox.villagesoup.com/">COURIER-GAZETTE</a></li>
<li id="menu-item-89634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89634"><a href="https://freepressonline.com/">FREE PRESS</a></li>
<li id="menu-item-89635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89635"><a href="https://waldo.villagesoup.com/">REPUBLICAN JOURNAL</a></li>
</ul></div></div></div></div>
<div class="site-wrapper">
    <!--<div class="prl-container">-->

		<header id="masthead" class="clearfix">
			<div class="prl-container">
												<div class="prl-nav-flip-top hidden-tablet">
					
					<div id="search_form-top" class="nav_search">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
												<nav id="topnav" class="hidden-tablet">
					<div class="nav-wrapper clearfix">
					<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" rel="noopener" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" rel="noopener" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="https://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul>					</div>
				</nav>

			</div> 			<div class="prl-container top-header">
				<div class="masthead-bg clearfix">
				<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
				</div>
				<div class="prl-header-mid">
										<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Friday - Sep 10, 2021</a></span>
										<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()" >~</a></li></ul>				</div>
				<div class="prl-header-social">
					<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>																				                                        <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>				</div><!-- end of header social -->
			 </div>
			</div>
		</header>
		<nav id="nav" class="prl-navbar" role="navigation">
			<div class="prl-container">
				<div class="nav-wrapper clearfix centered-menu">
				<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="https://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &amp; Courts</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
	<li id="menu-item-91216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91216"><a href="https://www.mdislander.com/podcast">Podcast</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &amp; living</a></li>
	<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
	<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
	<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
	<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
	<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
				<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
				</div>
								<div class="prl-nav-flip show-tablet">
					
					<div id="search_form" class="nav_search show-tablet">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
				
				</div>
			</div>
		</nav>

		<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

    <!--</div>-->
	<div id="offcanvas" class="prl-offcanvas">
	<div class="prl-offcanvas-bar">
		<nav class="side-nav">
		<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-82248" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-82248"><a href="https://www.mdislander.com/subscriptions">Subscribe</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &amp; Courts</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.mdislander.com/podcast">Podcast</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul>		</nav>
</div></div><div class="prl-container">
    <div class="prl-grid prl-grid-divider">
    	<div id="single-top-ad" class=prl-span-12><div class="widget-odd widget-last widget-first widget-1 eai-ad-container eai-ad-across prl-span-12"><div id="bs_zones-10" class=" bs_zones ad-container"><div><broadstreet-zone zone-id="43389" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div>        <section id="main" class="prl-span-9"> <!-- single -->
        			   		   <article id="post-91417" class="article-single post-91417 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-news tag-bar-harbor">
		   		<meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg"></meta>											<div class="single-post-thumbnail ">
							<img width="1200" height="800" src="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-1200x800.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" loading="lazy" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg 1200w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-300x200.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-1024x683.jpg 1024w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-768x512.jpg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-600x400.jpg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB-400x267.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" />						</div>
						<div class="single-post-thumbnail-caption space-bot">
              <div class="ccfic"><span class="ccfic-text">Reel Pizza Cinerama at 33 Kennebec Place in Bar Harbor serves pizza to go and offers outdoor dining from 3:30-10 p.m. at its pavilion. 

</span> <span class="ccfic-source">ISLANDER PHOTO BY NINAH GILE </span></div>						</div>
								   <h1><a href="https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems" rel="bookmark" title="Reel Pizza runs into real problems">Reel Pizza runs into real problems</a></h1>
			   <hr class="prl-grid-divider">
				<div class ="single-meta">
			   			<div class="prl-article-meta">
		<span>September 10, 2021</span>					<span>by <a href="https://www.mdislander.com/author/ngile" rel="author">Ninah Gile</a></span>
						on <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a> 
	</div>

<ul class="prl-list prl-list-sharing">
	<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
	<li><a href="http://twitter.com/home?status=Reel Pizza runs into real problems - https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems&media=https://www.mdislander.com/wp-content/uploads/sites/5/2021/08/Reel-Pizza-WEB.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems&title=Reel Pizza runs into real problems" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
	<li><a href="/cdn-cgi/l/email-protection#645b1711060e010710593601010844340d1e1e054416110a17440d0a100b44160105084414160b060801091742060b001d590c101014175e4b4b1313134a09000d1708050a0001164a070b094b09050d0a01490a0113174b1601010849140d1e1e054916110a17490d0a100b49160105084914160b0608010917" target="_blank"><i class="fa fa-envelope"></i></a></li>
	<li><a href="#" onclick="window.print();" id="print-page" ><i class="fa fa-print"></i></a></li>
</ul>

				</div>
			   <hr class="prl-grid-divider">
			   <div class="prl-grid">
					<div class="prl-span-12 prl-span-flip">
						<div class="prl-entry-content clearfix">

						                  
               <p><span data-contrast="auto"><strong>BAR HARBOR </strong>— Staffing, repairs, poor weather and now the coronavirus delta variant are all reasons why Reel Pizza Cinerama, a movie theater that serves pizza, is not showing any movies until further notice. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Reel Pizza was able to show outdoor movies last summer during the pandemic. For now, although pizza is still being served, the venue is unable to offer that aspect of the business.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Last year, Reel Pizza owners Lisa Burton and her husband Chris Vincenti took out a COVID-19 EIDL loan that provides economic relief to small businesses experiencing a temporary loss of revenue. “We’ve sort of been spending [the loan] all winter. We didn’t get an infusion of COVID aid to help us during the winter,” said Burton.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“This year, the reason why we didn’t do the outdoor movies was because we were really hoping to be able to get it together to do indoor movies this summer. We were certainly waiting for the money to show movies,” she continued. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<div class="eai-ad-container eai-ad-incontent"><broadstreet-zone zone-id="77225" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias=""></broadstreet-zone>
<broadstreet-zone zone-id="77226" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias="zzz"></broadstreet-zone></div><p><span data-contrast="auto">In May, Burton applied for the U.S. Small Business Administration (SBA) Restaurant Revitalization Fund Grant, which was meant to help restaurants and food service businesses that were struggling as the result of the pandemic. Along with many others, Burton was approved to receive a grant, but the SBA revoked the application. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“I was smart that I didn’t spend the money that they promised based on their approval letter. I wanted to wait until the money was actually in the account,” Burton said, adding that the administration told them a month later that her business was no longer eligible.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“They (SBA) told us the money would be in our account within 3 to 10 days, then the last week of June they said, actually, never mind, we can’t give you any money. We got caught in some random limbo. They pulled our money, but they didn’t pull our application.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Burton is not alone. The $28.6 billion program ran out of money about three months after applications were opened, leaving hundreds of thousands of restaurants with no relief. In Maine, only 43 percent of applicants received grants, with over 800 requests totaling $183 million going unfulfilled. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Burton said she wasn’t comfortable hiring staff before she had the money in hand. Right now, the lack of staffing has been preventing Reel Pizza from being able to operate in full swing.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“We were trying to hire people in July, but there was nobody to hire, so we didn’t have enough staff to be able to open the movie theater and we barely had enough staff to be able to just do the pizza stuff,” Burton said. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">As the delta variant became more prevalent, Burton and Vincenti didn’t think it would be a good idea to fill the theater to capacity this summer. And even if they wanted to, Burton noted that the business does not have enough staff to operate the theater right now. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“It’s just been a whole bunch of issues that have just compounded – staffing, money, the delta variant, weather and not wanting to be the vaccination cop,” Burton said.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“Showing a movie is the easiest part of it, but all these other parts have to be in place,” Burton said, adding that the projector batteries have a two-year life span and need to be replaced before any movies can be shown. The business’s heating, ventilation and air conditioning system has also needed repairs, and the restaurant side needed a new oven. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“Our heating system broke in February, but it wasn’t like it was unknown,” Burton said, adding that they were expecting it to break. “We ordered the parts in February to fix the HVAC system. We didn’t get our new HVAC system installed until the end of May.” </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">For July and August, Burton said that the restaurant portion of the cinerama is coming close to breaking even. And for now, takeout food will continue to be served and guests can eat at the outdoor dining pavilion.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<!-- Fanciest Author Box v2.0.8 --><div id="ts-fab-below-91417" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-91417">
									<span class="genericon genericon-user" data-tab="bio"></span>
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-91417" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-91417">
		<div class="ts-fab-avatar"><img data-del="avatar" alt="Ninah Gile" src='https://www.mdislander.com/wp-content/uploads/sites/5/2020/09/Ninah-Gile-150x150.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64'/></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Ninah Gile</h4><div class="ts-fab-description"><span>Reporter</span> at <span>MDIslander</span></div></div><!-- /.ts-fab-header --><div class="ts-fab-content">Ninah Gile, an MDI native, covers the town of Bar Harbor. She is glad to be back in Maine after earning a bachelor's degree in San Diego from the University of California.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-91417">
		<div class="ts-fab-avatar"><img data-del="avatar" alt="Ninah Gile" src='https://www.mdislander.com/wp-content/uploads/sites/5/2020/09/Ninah-Gile-150x150.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64'/></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Ninah Gile <span class="latest-see-all">(<a href="https://www.mdislander.com/author/ngile">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.mdislander.com/maine-news/reel-pizza-runs-into-real-problems">Reel Pizza runs into real problems</a><span> - September 10, 2021</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/maine-news/webster-steps-in-as-acting-principal">Webster steps in as acting principal</a><span> - September 9, 2021</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/living/resurrecting-night-train">Resurrecting Night Train </a><span> - September 6, 2021</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div>
						   						   
						   						</div>
					</div>

			   </div>

		   </article>

		   
		   		   

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maine-news/reel-pizza-runs-into-real-problems#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mdislander.com/wp-comments-post.php?wpe-comment-post=ellsammdi" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						        </section>

        <aside id="sidebar" class="prl-span-3">

            <div id="text-32" class="widget-odd widget-first widget-1 eai-wborder-teal widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Trouble logging into your digital subscription?</h5>			<div class="textwidget"><p style="padding-left: 5px;">Request your password <a style="color: #00839c; font-weight: bold;" href="https://southportlandme.circulationpro.com/scripts/WebObjects.exe/SouthPortlandMOUNTDESERTISLANDERSubSS.woa">here</a>.<br />
Or contact our help desk at <a href="tel:2076672576"><strong>(207) 667-2576</strong> </a>during normal business hours or send us an <a style="color: #00839c; font-weight: bold;" href="https://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">email.</a></p>
<p style="text-align: center; margin-bottom: 10px;"><a style="background-color: #00839c; color: white; padding: 6px 10px;" href="https://southportlandme.circulationpro.com/scripts/WebObjects.exe/SouthPortlandMOUNTDESERTISLANDERSubSS.woa">Request Password</a></p>
</div>
		</div><div id="advanced_menu-2" class="icon-home widget-even widget-2 eai-two-col-menu widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="bs_zones-5" class="widget-odd widget-3 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="76192" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-27" class="widget-even widget-last widget-4 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="82905" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>	
	

        </aside>
    </div>
</div>


	<footer id="footer">
		<div id="over_footer_wrap" ><div id="bs_zones-2" class="widget-odd widget-first widget-1  bs_zones eai-overfooter-container"><div><broadstreet-zone zone-id="66948" keywords="not_home_page,not_landing_page,is_article_page,maine-news,reel-pizza-runs-into-real-problems,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget-even widget-last widget-2  widget_text eai-overfooter-container">			<div class="textwidget"><p style="padding-top: 20px; text-align: center;">Advertise your business here. Call Kelley Wescott at (207) 667-2576 or send an <a href="/cdn-cgi/l/email-protection#e8839f8d9b8b879c9ca88d84849b9f879a9c8089858d9a818b8986c68b8785"> email <i class="fa fa-envelope-o" aria-hidden="true"></i></a>.</p>
</div>
		</div></div>				<div class="footer-widget">
			<div class="prl-container">
				<div class="prl-grid prl-grid-divider">
										<div class="prl-span-3">
						<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5>			<div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank" rel="noopener">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank" rel="noopener">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank" rel="noopener">View & Purchase Photos</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://www.ellsworthamericaninc.com/advertise-with-us/classified-ads/" >Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div>					</div>
									</div>
			</div>
		</div>
				<div class="copyright">
			<div class="prl-container">
				<div class="left">
					&copy; 2021 by <a href="https://www.mdislander.com">Mount Desert Islander</a> -  All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
				</div>
				<div class="right"><a href="https://www.reachmaine.com">Reach Maine</a></div>
			</div>
		</div><!-- .copyright -->

	</footer><!-- #footer -->

</div><!-- .site-wrapper -->
		<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','maine-news','reel-pizza-runs-into-real-problems','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["maine-news","reel-pizza-runs-into-real-problems","post"],"url":"reel-pizza-runs-into-real-problems"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1631314420' id='aqpb-view-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mdislander.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"54038d32e6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=5.8' id='custom-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=5.8' id='placeholder-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=5.8' id='superfish-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=5.8' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=5.8' id='plugins-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	<!--<script type='text/javascript'>var axel = Math.random() + '';var a = axel * 10000000000000;document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=' + a + ';dc_seg=745020622?" width=1 height=1 border=0/>');</script>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=1;dc_seg=745020622?" width=1 height=1 style="display:none;" border=0/></noscript> -->		</body>
</html>
