<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

		<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
			<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
    	   	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>
		 
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fuel prices low as towns, schools try to lock in - Mount Desert Islander</title>
<meta name="description" content="TREMONT — Incredibly low fuel prices could mean as much as $2,000 in savings for this town next winter.   At a recent meeting, selectmen voted unanimously"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fuel prices low as towns, schools try to lock in - Mount Desert Islander" />
<meta property="og:description" content="TREMONT — Incredibly low fuel prices could mean as much as $2,000 in savings for this town next winter.   At a recent meeting, selectmen voted unanimously" />
<meta property="og:url" content="https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in" />
<meta property="og:site_name" content="Mount Desert Islander" />
<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-12T19:30:02+00:00" />
<meta property="article:modified_time" content="2020-04-10T19:37:00+00:00" />
<meta property="og:updated_time" content="2020-04-10T19:37:00+00:00" />
<meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2015/12/gas-tank-1200x630.jpg" />
<meta property="og:image:secure_url" content="https://www.mdislander.com/wp-content/uploads/sites/5/2015/12/gas-tank-1200x630.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mdislander.com/#organization","name":"Mount Desert Islander","url":"https://www.mdislander.com/","sameAs":["https://www.facebook.com/mdislander/","https://www.linkedin.com/company/mount-desert-islander","https://www.youtube.com/channel/UCvRkHCLc-51mSo0CTfemKmw","https://twitter.com/TheMDIslander"],"logo":{"@type":"ImageObject","@id":"https://www.mdislander.com/#logo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","width":1200,"height":1200,"caption":"Mount Desert Islander"},"image":{"@id":"https://www.mdislander.com/#logo"}},{"@type":"WebSite","@id":"https://www.mdislander.com/#website","url":"https://www.mdislander.com/","name":"Mount Desert Islander","inLanguage":"en-US","description":"Local news &amp; information for MDI and Bar Harbor","publisher":{"@id":"https://www.mdislander.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mdislander.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#primaryimage","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2015/12/gas-tank.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#webpage","url":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in","name":"Fuel prices low as towns, schools try to lock in - Mount Desert Islander","isPartOf":{"@id":"https://www.mdislander.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#primaryimage"},"datePublished":"2020-04-12T19:30:02+00:00","dateModified":"2020-04-10T19:37:00+00:00","description":"TREMONT \u2014 Incredibly low fuel prices could mean as much as $2,000 in savings for this town next winter.\u00a0\u00a0 At a recent meeting, selectmen voted unanimously","potentialAction":[{"@type":"ReadAction","target":["https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in"]}]},{"@type":"Article","@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#article","isPartOf":{"@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#webpage"},"author":{"@id":"https://www.mdislander.com/#/schema/person/64b23095f0db83514d6f0f68a2a30e69"},"headline":"Fuel prices low as towns, schools try to lock in","datePublished":"2020-04-12T19:30:02+00:00","dateModified":"2020-04-10T19:37:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#webpage"},"publisher":{"@id":"https://www.mdislander.com/#organization"},"image":{"@id":"https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in#respond"]}]},{"@type":["Person"],"@id":"https://www.mdislander.com/#/schema/person/64b23095f0db83514d6f0f68a2a30e69","name":"Sarah Hinckley","image":{"@type":"ImageObject","@id":"https://www.mdislander.com/#authorlogo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot.jpg","caption":"Sarah Hinckley"},"description":"Sarah Hinckley covers the towns of Southwest Harbor, Tremont and neighboring islands. Send story ideas and information to <a href=\"mailto:shinckley@mdislander.com\">shinckley@mdislander.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Fuel prices low as towns, schools try to lock in Comments Feed" href="https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1586741770' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mdislander.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css'  href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=5.3.2' type='text/css' media='print' />
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.mdislander.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mdislander.com/?p=81605' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Ffuel-prices-low-as-towns-schools-try-to-lock-in" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Ffuel-prices-low-as-towns-schools-try-to-lock-in&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55634975-4', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style>		<meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2015/12/gas-tank-1024x683.jpg"></head>
<body class="post-template-default single single-post postid-81605 single-format-standard site-boxed">
<div id="topbar"></div>
<div class="site-wrapper">
    <!--<div class="prl-container">-->

		<header id="masthead" class="clearfix">
			<div class="prl-container">
												<div class="prl-nav-flip-top hidden-tablet">
					
					<div id="search_form-top" class="nav_search">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
												<nav id="topnav" class="hidden-tablet">
					<div class="nav-wrapper clearfix">
					<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="https://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul>					</div>
				</nav>

			</div> 			<div class="prl-container top-header">
				<div class="masthead-bg clearfix">
				<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
				</div>
				<div class="prl-header-mid">
										<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Monday - Apr 13, 2020</a></span>
										<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()" >~</a></li></ul>				</div>
				<div class="prl-header-social">
					<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>																				                                        <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>				</div><!-- end of header social -->
			 </div>
			</div>
		</header>
		<nav id="nav" class="prl-navbar" role="navigation">
			<div class="prl-container">
				<div class="nav-wrapper clearfix centered-menu">
				<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="https://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li>
	<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
	<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
	<li id="menu-item-49215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49215"><a href="https://www.mdislander.com/horoscope/daily-horoscope">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
	<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
	<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
	<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
				<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
				</div>
								<div class="prl-nav-flip show-tablet">
					
					<div id="search_form" class="nav_search show-tablet">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
				
				</div>
			</div>
		</nav>

		<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

    <!--</div>-->
	<div id="offcanvas" class="prl-offcanvas">
	<div class="prl-offcanvas-bar">
		<nav class="side-nav">
		<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul>		</nav>
</div></div><div class="prl-container">
    <div class="prl-grid prl-grid-divider">
    	<div id="single-top-ad" class=prl-span-12><div class="widget-odd widget-last widget-first widget-1 eai-ad-container eai-ad-across prl-span-12"><div id="bs_zones-10" class=" bs_zones ad-container"><div><broadstreet-zone zone-id="43389" keywords="not_home_page,not_landing_page,is_article_page,maine-news,fuel-prices-low-as-towns-schools-try-to-lock-in,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div>        <section id="main" class="prl-span-9"> <!-- single -->
        			   		   <article id="post-81605" class="article-single post-81605 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-news">
		   		<meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2015/12/gas-tank.jpg"></meta>								   <h1><a href="https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in" rel="bookmark" title="Fuel prices low as towns, schools try to lock in">Fuel prices low as towns, schools try to lock in</a></h1>
			   <hr class="prl-grid-divider">
				<div class ="single-meta">
			   			<div class="prl-article-meta">
		<span>April 12, 2020</span>					<span>by <a href="https://www.mdislander.com/author/shinckley" rel="author">Sarah Hinckley</a></span>
						on <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a> 
	</div>

<ul class="prl-list prl-list-sharing">
	<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
	<li><a href="http://twitter.com/home?status=Fuel prices low as towns, schools try to lock in - https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in&title=Fuel prices low as towns, schools try to lock in" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
	<li><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641f2c3c3579292b303a3c2a7935362e79382a792d362e372a75792a3a313636352a792d2b20792d367935363a327930377f3b363d2064312d2d292a6376762e2e2e77343d302a3538373d3c2b773a363476343830373c74373c2e2a763f2c3c3574292b303a3c2a7435362e74382a742d362e372a742a3a313636352a742d2b20742d367435363a32743037" target="_blank"><i class="fa fa-envelope"></i></a></li>
	<li><a href="#" onclick="window.print();" id="print-page" ><i class="fa fa-print"></i></a></li>
</ul>

				</div>
			   <hr class="prl-grid-divider">
			   <div class="prl-grid">
					<div class="prl-span-12 prl-span-flip">
						<div class="prl-entry-content clearfix">

						                  
               <p><span data-contrast="none">TREMONT — Incredibly low fuel prices could mean as much as $2,000 in savings for this town next winter. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">At a recent meeting, selectmen voted unanimously to sign a contract with Acadia Fuel for $1.25 per gallon for FY21, which is an $0.89 savings per gallon from the current fiscal year. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I couldn’t believe it when I saw it,” Tremont Selectmen Chair Jamie Thurlow said during their March 30 meeting via Zoom. “That’s a phenomenal price.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The $1.25 price was part of a group bid with the school district and is offered to municipalities around the island. It is up to the municipality to participate in the group bid or bid separately with fuel companies for heating fuel.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<div class="eai-ad-container eai-ad-incontent"><broadstreet-zone zone-id="77225" keywords="not_home_page,not_landing_page,is_article_page,maine-news,fuel-prices-low-as-towns-schools-try-to-lock-in,post" soft-keywords="true" zone-alias=""></broadstreet-zone>
<broadstreet-zone zone-id="77226" keywords="not_home_page,not_landing_page,is_article_page,maine-news,fuel-prices-low-as-towns-schools-try-to-lock-in,post" soft-keywords="true" zone-alias="zzz"></broadstreet-zone></div><p><span data-contrast="none">Finance Director for the school district, Nancy Thurlow, said the district also signed on at $1.25 with Acadia Fuel. That price may be result in significant savings to the district since they heat five different school buildings. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“We locked in at $1.99,” said Stan Harmon, finance director and treasurer for Bar Harbor. “We did that back in February </span><span data-contrast="none">before the market really fell out … We struck out on that one.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Bar Harbor is still going to see a savings, according to Harmon. Their current heating fuel contract is for $2.40 per gallon.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Some years we hit it right and some years we don’t,” he added. “Price is one thing. If it’s a much colder winter you’re still going to end up paying dollars out the door.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">The town of Mount Desert locked in at the same price as Bar Harbor and Southwest Harbor had yet to sign a fuel contract as of this week. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Ironically, fuel prices at the pump are incredibly low at a time when people are being asked to stay home as much as possible to avoid the possible spread of COVID-19. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">On April 6, GasBuddy price reports recorded the lowest price for gasoline was $1.23 per gallon and the highest was $3.21 per gallon, a difference of $1.98 per gallon. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5526,&quot;335559740&quot;:240}"> </span></p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<!-- Fanciest Author Box v2.0.8 --><div id="ts-fab-below-81605" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-81605">
									<span class="genericon genericon-user" data-tab="bio"></span>
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-81605" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-81605">
		<div class="ts-fab-avatar"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot-150x150.jpg" width="64" alt="Sarah Hinckley" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Sarah Hinckley</h4></div><!-- /.ts-fab-header --><div class="ts-fab-content">Sarah Hinckley covers the towns of Southwest Harbor, Tremont and neighboring islands. Send story ideas and information to <a href="/cdn-cgi/l/email-protection#0f7c6766616c64636a764f626b667c636e616b6a7d216c6062"><span class="__cf_email__" data-cfemail="34475c5d5a575f58514d7459505d4758555a5051461a575b591a">[email&#160;protected]</span></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-81605">
		<div class="ts-fab-avatar"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot-150x150.jpg" width="64" alt="Sarah Hinckley" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Sarah Hinckley <span class="latest-see-all">(<a href="https://www.mdislander.com/author/shinckley">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.mdislander.com/maine-news/fuel-prices-low-as-towns-schools-try-to-lock-in">Fuel prices low as towns, schools try to lock in</a><span> - April 12, 2020</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/maine-news/tremont-posting-banners-for-visitors">Tremont posting banners for visitors</a><span> - April 11, 2020</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/maine-news/gardens-gaining-ground-on-mdi">Gardens gaining ground on MDI</a><span> - April 8, 2020</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div>
						   						   
						   						</div>
					</div>

			   </div>

		   </article>

		   
		   		   <div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id='dcl_comment_btn' class="">
				Load Comments			</button>
		</div>
	</div>

						        </section>

        <aside id="sidebar" class="prl-span-3">

            <div id="advanced_menu-2" class="icon-home widget-odd widget-first widget-1 eai-two-col-menu widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="bs_zones-5" class="widget-even widget-last widget-2 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="76192" keywords="not_home_page,not_landing_page,is_article_page,maine-news,fuel-prices-low-as-towns-schools-try-to-lock-in,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>	
	

        </aside>
    </div>
</div>


	<footer id="footer">
		<div id="over_footer_wrap" ><div id="bs_zones-2" class="widget-odd widget-first widget-1  bs_zones eai-overfooter-container"><div><broadstreet-zone zone-id="66948" keywords="not_home_page,not_landing_page,is_article_page,maine-news,fuel-prices-low-as-towns-schools-try-to-lock-in,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget-even widget-last widget-2  widget_text eai-overfooter-container">			<div class="textwidget"><p style="padding-top: 20px; text-align: center;">Advertise your business here. Call Kelley Wescott at (207) 667-2576 or send an <a href="/cdn-cgi/l/email-protection#59322e3c2a3a362d2d193c35352a2e362b2d3138343c2b303a3837773a3634"> email <i class="fa fa-envelope-o" aria-hidden="true"></i></a>.</p>
</div>
		</div></div>				<div class="footer-widget">
			<div class="prl-container">
				<div class="prl-grid prl-grid-divider">
										<div class="prl-span-3">
						<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5>			<div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank" rel="noopener noreferrer">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank" rel="noopener noreferrer">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank" rel="noopener noreferrer">View & Purchase Photos</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://www.ellsworthamericaninc.com/advertise-with-us/classified-ads/" >Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div>					</div>
									</div>
			</div>
		</div>
				<div class="copyright">
			<div class="prl-container">
				<div class="left">
					&copy; 2020 by <a href="https://www.mdislander.com">Mount Desert Islander</a> -  All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
				</div>
				<div class="right"><a href="https://www.reachmaine.com">Reach Maine</a></div>
			</div>
		</div><!-- .copyright -->

	</footer><!-- #footer -->

</div><!-- .site-wrapper -->
		<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','maine-news','fuel-prices-low-as-towns-schools-try-to-lock-in','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["maine-news","fuel-prices-low-as-towns-schools-try-to-lock-in","post"],"url":"fuel-prices-low-as-towns-schools-try-to-lock-in"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1586741770'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mdislander"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"81605 https:\/\/www.mdislander.com\/?p=81605","disqusShortname":"mdislander","disqusTitle":"Fuel prices low as towns, schools try to lock in","disqusUrl":"https:\/\/www.mdislander.com\/maine-news\/fuel-prices-low-as-towns-schools-try-to-lock-in","postId":"81605"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<!--<script type='text/javascript'>var axel = Math.random() + '';var a = axel * 10000000000000;document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=' + a + ';dc_seg=745020622?" width=1 height=1 border=0/>');</script>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=1;dc_seg=745020622?" width=1 height=1 style="display:none;" border=0/></noscript> -->		</body>
</html>
