<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
<script data-cfasync="false" type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>


<title>Economic impact survey - Mount Desert Islander</title>
<meta name="description" content="BAR HARBOR — Friends of Acadia, in conjunction with the Margaret Chase Smith Policy Center (MCSPC) at the University of Maine, will be sending opinion" />
<link rel="canonical" href="https://www.mdislander.com/maine-news/economic-impact-survey" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Economic impact survey - Mount Desert Islander" />
<meta property="og:description" content="BAR HARBOR — Friends of Acadia, in conjunction with the Margaret Chase Smith Policy Center (MCSPC) at the University of Maine, will be sending opinion" />
<meta property="og:url" content="https://www.mdislander.com/maine-news/economic-impact-survey" />
<meta property="og:site_name" content="Mount Desert Islander" />
<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-01T08:00:12-04:00" />
<meta property="article:modified_time" content="2018-08-31T15:22:17-04:00" />
<meta property="og:updated_time" content="2018-08-31T15:22:17-04:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.mdislander.com\/","sameAs":["https:\/\/www.facebook.com\/mdislander\/","https:\/\/www.linkedin.com\/company\/mount-desert-islander","https:\/\/www.youtube.com\/channel\/UCvRkHCLc-51mSo0CTfemKmw","https:\/\/twitter.com\/TheMDIslander"],"@id":"https:\/\/www.mdislander.com\/#organization","name":"Mount Desert Islander","logo":"https:\/\/www.mdislander.com\/wp-content\/uploads\/sites\/5\/2016\/02\/fbIslander_teal.jpg"}</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Economic impact survey Comments Feed" href="https://www.mdislander.com/maine-news/economic-impact-survey/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.mdislander.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes-css' href='https://www.mdislander.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='https://www.mdislander.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='https://www.mdislander.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1535840350' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css' href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css' href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css' href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css' href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css' href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-css' href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=4.9.8' type='text/css' media='print' />
<link rel='stylesheet' id='ubermenu-css' href='https://www.mdislander.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css' href='https://www.mdislander.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://www.mdislander.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script data-cfasync="false" src='https://www.mdislander.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.9.8'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.9.8'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.mdislander.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mdislander.com/?p=66177' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Feconomic-impact-survey" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fmaine-news%2Feconomic-impact-survey&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style><style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1050px; }
.ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width { left:0; }
.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0 > .ubermenu-submenu-drop { margin-top:0; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:14px; text-transform:uppercase; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#000000; }


/* Status: Loaded from Transient */

</style>

<script data-cfasync="false" type="text/javascript">//<![CDATA[

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Economic impact survey - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news"],"pagePostAuthor":"Islander Staff","pagePostDate":"September 1, 2018","pagePostDateYear":"2018","pagePostDateMonth":"09","pagePostDateDay":"01","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"pageTitle":"Economic impact survey - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news"],"pagePostAuthor":"Islander Staff","pagePostDate":"September 1, 2018","pagePostDateYear":"2018","pagePostDateMonth":"09","pagePostDateDay":"01","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');//]]>
</script>

<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style> <meta name="thumbnail" content="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/ogi-mdi.jpg"><meta property="og:image" content="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/ogi-mdi.jpg"></head>
<body class="post-template-default single single-post postid-66177 single-format-standard site-boxed">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLWNXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="topbar"></div>
<div class="site-wrapper">

<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="https://www.mdislander.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="http://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul> </div>
</nav>
</div> <div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Saturday - Sep 01, 2018</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul> </div>
<div class="prl-header-social">
<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a> </div>
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="http://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li>
<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
<li id="menu-item-49212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49212"><a href="https://www.mdislander.com/living/columnists/ask-carolyn">Ask Carolyn</a></li>
<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
<li id="menu-item-49215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49215"><a href="http://www.mdislander.com/horoscope/daily-horoscope">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="https://www.downeastmaine.com/public-notices/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="https://www.mdislander.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
</div>
</div>
</nav>
<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a href="https://www.downeastmaine.com/public-notices/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul> </nav>
</div></div><div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="widget-odd widget-last widget-first widget-1 prl-span-12"><div id="text-4" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9"> 
<article id="post-66177" class="article-single post-66177 post type-post status-publish format-standard hentry category-maine-news">
<h1><a href="https://www.mdislander.com/maine-news/economic-impact-survey" rel="bookmark" title="Economic impact survey">Economic impact survey</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>September 1, 2018</span> on <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/maine-news/economic-impact-survey" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=Economic impact survey - https://www.mdislander.com/maine-news/economic-impact-survey" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/maine-news/economic-impact-survey&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/maine-news/economic-impact-survey&title=Economic impact survey" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="/cdn-cgi/l/email-protection#350a4640575f5056410870565a5b5a585c56155c58455456411546404743504c13575a514c085d414145460f1a1a4242421b58515c4659545b5150471b565a581a58545c5b50185b5042461a50565a5b5a585c56185c58455456411846404743504c" target="_blank"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p>BAR HARBOR — Friends of Acadia, in conjunction with the Margaret Chase Smith Policy Center (MCSPC) at the University of Maine, will be sending opinion surveys to a random sample of residents of Mount Desert Island and the surrounding area.</p>
<p>The aim of the survey is to learn more about the views and experiences of people living near the park, with the goal of gaining a better understanding of the park’s impact on the local economy.</p>
<p>Even folks who are not interested in the park, the status of local economies, or who don’t hold strong opinions, are encouraged to participate.</p>
<p>The results of both online and mail surveys will be combined with interviews with business people and residents, along with a standard economic impact analysis, to produce the final report.</p>
<p>Contact 288-3340 or visit <a href="https://friendsofacadia-my.sharepoint.com/personal/earl_friendsofacadia_onmicrosoft_com/Documents/friendsofacadia.org">friendsofacadia.org</a>.</p>
<div class="prl-span-12 default"><div class="yarpp-thumbnails-horizontal"><div class='yarpp-related yarpp-related-none'>

</div>
</div></div>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">broadstreet.zone(40379, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
<div id='dcl-hidden-div' style='text-align: center;'>
<button data-disqus-url="https://www.mdislander.com/maine-news/economic-impact-survey" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
</div>
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.mdislander.com/maine-news/economic-impact-survey';
		var disqus_identifier = '66177 https://www.mdislander.com/?p=66177';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'mdislander';
		var disqus_title = "Economic impact survey";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.mdislander.com\/maine-news\/economic-impact-survey\/trackback"		};
	/* ]]> */
	</script>
</section>
<aside id="sidebar" class="prl-span-3">
<div id="advanced_menu-2" class="icon-home widget-odd widget-first widget-1 widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;. </h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="text-8" class="widget-even widget-2 widget widget_text prl-panel clearfix"> <div class="textwidget">
<div class="eia-right-rail ad-container"><script data-cfasync="false" id="banner-ad" type="text/javascript">broadstreet.zone(58960, {responsive: true});</script></div>

<div class="eia-right-rail ad-container-mobile"><script data-cfasync="false" id="banner-ad" type="text/javascript">broadstreet.zone(65229, {responsive: true});</script></div></div>
</div><div id="custom_html-6" class="widget_text widget-odd widget-last widget-3 widget widget_custom_html prl-panel clearfix"><div class="textwidget custom-html-widget">
<div class="eia-right-rail ad-container"><script data-cfasync="false" id="banner-ad" type="text/javascript">broadstreet.zone(65234, {responsive: true});</script></div></div></div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://classadz.vdata.com/EllsworthAmerican/Advertising/Advertiser" target="_blank">Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2018 by <a href="https://www.mdislander.com">Mount Desert Islander</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="https://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div>
</footer>
</div>
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'mdislander';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
 <link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.mdislander.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1535840350'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script data-cfasync="false" src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"https:\/\/www.mdislander.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.mdislander.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script><script type="text/javascript">

    var disqus_shortname = "mdislander";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'mdislander';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script> </body>
</html>
