<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

		<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
			<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
       	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ms. Susan is ready for the next chapter - Mount Desert Islander</title>
	<meta name="description" content="Without a clear idea of when her next opportunity will be to host an in-person tea party or to read aloud for Toddler Story Hour, children’s librarian Susan Plimpton has decided to retire after nearly a quarter of a century at the Southwest Harbor Public Library.  " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mdislander.com/?p=86986" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ms. Susan is ready for the next chapter - Mount Desert Islander" />
	<meta property="og:description" content="Without a clear idea of when her next opportunity will be to host an in-person tea party or to read aloud for Toddler Story Hour, children’s librarian Susan Plimpton has decided to retire after nearly a quarter of a century at the Southwest Harbor Public Library.  " />
	<meta property="og:url" content="https://www.mdislander.com/?p=86986" />
	<meta property="og:site_name" content="Mount Desert Islander" />
	<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
	<meta property="article:published_time" content="2021-02-23T14:54:03+00:00" />
	<meta property="og:image" content="http://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-225x300.jpeg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sarah Hinckley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mdislander.com/#organization","name":"Mount Desert Islander","url":"https://www.mdislander.com/","sameAs":["https://www.facebook.com/mdislander/","https://www.linkedin.com/company/mount-desert-islander","https://www.youtube.com/channel/UCvRkHCLc-51mSo0CTfemKmw","https://twitter.com/TheMDIslander"],"logo":{"@type":"ImageObject","@id":"https://www.mdislander.com/#logo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","width":1200,"height":1200,"caption":"Mount Desert Islander"},"image":{"@id":"https://www.mdislander.com/#logo"}},{"@type":"WebSite","@id":"https://www.mdislander.com/#website","url":"https://www.mdislander.com/","name":"Mount Desert Islander","description":"Local news &amp; information for MDI and Bar Harbor","publisher":{"@id":"https://www.mdislander.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mdislander.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mdislander.com/?p=86986#primaryimage","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB.jpg","width":1200,"height":800,"caption":"Children\u2019s librarian Susan Plimpton is retiring after 24 years at Southwest Harbor Public Library, with 19 of those years spent as the creator of magical literary experiences within the Children\u2019s Room.\u202f PHOTO COURTESY OF SOUTHWEST HARBOR PUBLIC LIBRARY"},{"@type":"WebPage","@id":"https://www.mdislander.com/?p=86986#webpage","url":"https://www.mdislander.com/?p=86986","name":"Ms. Susan is ready for the next chapter - Mount Desert Islander","isPartOf":{"@id":"https://www.mdislander.com/#website"},"primaryImageOfPage":{"@id":"https://www.mdislander.com/?p=86986#primaryimage"},"datePublished":"2021-02-23T14:54:03+00:00","dateModified":"2021-02-23T14:54:03+00:00","description":"Without a clear idea of when her next opportunity will be to host an in-person tea party or\u00a0to\u00a0read aloud for Toddler Story Hour, children\u2019s librarian Susan Plimpton has decided to retire after nearly a quarter of a century at the\u00a0Southwest Harbor Public Library.\u202f\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mdislander.com/?p=86986"]}]},{"@type":"Article","@id":"https://www.mdislander.com/?p=86986#article","isPartOf":{"@id":"https://www.mdislander.com/?p=86986#webpage"},"author":{"@id":"https://www.mdislander.com/#/schema/person/64b23095f0db83514d6f0f68a2a30e69"},"headline":"Ms. Susan is ready for the next chapter","datePublished":"2021-02-23T14:54:03+00:00","dateModified":"2021-02-23T14:54:03+00:00","mainEntityOfPage":{"@id":"https://www.mdislander.com/?p=86986#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mdislander.com/#organization"},"image":{"@id":"https://www.mdislander.com/?p=86986#primaryimage"},"keywords":"_stickit,Southwest Harbor","articleSection":"Arts &amp; living,Education,Lifestyle,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mdislander.com/?p=86986#respond"]}]},{"@type":"Person","@id":"https://www.mdislander.com/#/schema/person/64b23095f0db83514d6f0f68a2a30e69","name":"Sarah Hinckley","image":{"@type":"ImageObject","@id":"https://www.mdislander.com/#personlogo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot.jpg","caption":"Sarah Hinckley"},"description":"Sarah Hinckley covers the towns of Southwest Harbor, Tremont and neighboring islands. Send story ideas and information to shinckley@mdislander.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Ms. Susan is ready for the next chapter Comments Feed" href="https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1614092045' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mdislander.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='eae_styles-css'  href='https://www.mdislander.com/wp-content/plugins/EAElections2020/eai_results.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css'  href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=5.6' type='text/css' media='print' />
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=5.6' id='zsfw-script-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=5.6' id='zsfw-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mdislander.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mdislander.com/wp-json/wp/v2/posts/86986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mdislander.com/?p=86986' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fliving%2Farts-a-living%2Fms-susan-is-ready-for-the-next-chapter" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fliving%2Farts-a-living%2Fms-susan-is-ready-for-the-next-chapter&#038;format=xml" />
  <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
  <style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55634975-4', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style>		<meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-1024x683.jpg"><meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-1024x683.jpg"></head>
<body class="post-template-default single single-post postid-86986 single-format-standard site-boxed">
	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
<div id="topbar"></div>
<div class="site-wrapper">
    <!--<div class="prl-container">-->

		<header id="masthead" class="clearfix">
			<div class="prl-container">
												<div class="prl-nav-flip-top hidden-tablet">
					
					<div id="search_form-top" class="nav_search">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
												<nav id="topnav" class="hidden-tablet">
					<div class="nav-wrapper clearfix">
					<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" rel="noopener" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" rel="noopener" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="https://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul>					</div>
				</nav>

			</div> 			<div class="prl-container top-header">
				<div class="masthead-bg clearfix">
				<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
				</div>
				<div class="prl-header-mid">
										<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Tuesday - Feb 23, 2021</a></span>
										<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()" >~</a></li></ul>				</div>
				<div class="prl-header-social">
					<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>																				                                        <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>				</div><!-- end of header social -->
			 </div>
			</div>
		</header>
		<nav id="nav" class="prl-navbar" role="navigation">
			<div class="prl-container">
				<div class="nav-wrapper clearfix centered-menu">
				<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="https://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li>
	<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
	<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
	<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
	<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
	<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
				<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
				</div>
								<div class="prl-nav-flip show-tablet">
					
					<div id="search_form" class="nav_search show-tablet">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
				
				</div>
			</div>
		</nav>

		<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

    <!--</div>-->
	<div id="offcanvas" class="prl-offcanvas">
	<div class="prl-offcanvas-bar">
		<nav class="side-nav">
		<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-82248" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-82248"><a href="https://www.mdislander.com/subscriptions">Subscribe</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul>		</nav>
</div></div><div class="prl-container">
    <div class="prl-grid prl-grid-divider">
    	<div id="single-top-ad" class=prl-span-12><div class="widget-odd widget-last widget-first widget-1 eai-ad-container eai-ad-across prl-span-12"><div id="bs_zones-10" class=" bs_zones ad-container"><div><broadstreet-zone zone-id="43389" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div>        <section id="main" class="prl-span-9"> <!-- single -->
        			   		   <article id="post-86986" class="article-single post-86986 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-a-living category-education-news category-living category-maine-news tag-_stickit tag-southwest-harbor">
		   		<meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB.jpg"></meta>											<div class="single-post-thumbnail ">
							<img width="1200" height="800" src="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-1200x800.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" loading="lazy" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB.jpg 1200w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-300x200.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-1024x683.jpg 1024w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-768x512.jpg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-600x400.jpg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB-400x267.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" />						</div>
						<div class="single-post-thumbnail-caption space-bot">
              <div class="ccfic"><span class="ccfic-text">Children’s librarian Susan Plimpton is retiring after 24 years at Southwest Harbor Public Library, with 19 of those years spent as the creator of magical literary experiences within the Children’s Room.  </span> <span class="ccfic-source">PHOTO COURTESY OF SOUTHWEST HARBOR PUBLIC LIBRARY </span></div>						</div>
								   <h1><a href="https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter" rel="bookmark" title="Ms. Susan is ready for the next chapter">Ms. Susan is ready for the next chapter</a></h1>
			   <hr class="prl-grid-divider">
				<div class ="single-meta">
			   			<div class="prl-article-meta">
		<span>February 23, 2021</span>					<span>by <a href="https://www.mdislander.com/author/shinckley" rel="author">Sarah Hinckley</a></span>
						on <a href="https://www.mdislander.com/living/arts-a-living" rel="category tag">Arts &amp; living</a>, <a href="https://www.mdislander.com/maine-news/education-news" rel="category tag">Education</a>, <a href="https://www.mdislander.com/living" rel="category tag">Lifestyle</a>, <a href="https://www.mdislander.com/maine-news" rel="category tag">News</a> 
	</div>

<ul class="prl-list prl-list-sharing">
	<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
	<li><a href="http://twitter.com/home?status=Ms. Susan is ready for the next chapter - https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter&media=https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-WEB.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter&title=Ms. Susan is ready for the next chapter" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
	<li><a href="/cdn-cgi/l/email-protection#4c733f392e26292f3871013f626c1f393f2d226c253f6c3e292d28356c2a233e6c3824296c222934386c2f242d3c38293e6a2e232835712438383c3f7663633b3b3b622128253f202d2228293e622f23216320253a25222b632d3e383f612d6120253a25222b63213f613f393f2d2261253f613e292d2835612a233e613824296122293438612f242d3c38293e" target="_blank"><i class="fa fa-envelope"></i></a></li>
	<li><a href="#" onclick="window.print();" id="print-page" ><i class="fa fa-print"></i></a></li>
</ul>

				</div>
			   <hr class="prl-grid-divider">
			   <div class="prl-grid">
					<div class="prl-span-12 prl-span-flip">
						<div class="prl-entry-content clearfix">

						                  
               <div id="attachment_86989" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-86989" loading="lazy" class="size-medium wp-image-86989" src="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-300x200.jpg" alt="" width="300" height="200" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-300x200.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-1024x683.jpg 1024w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-768x512.jpg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB.jpg 1200w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-600x400.jpg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-Plimpton-parade-WEB-400x267.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-86989" class="wp-caption-text">PHOTO COURTESY OF SOUTHWEST HARBOR PUBLIC LIBRARY</p></div>
<p><strong>SOUTHWEST HARBOR</strong><span data-contrast="none"> — </span><span data-contrast="none">Without a clear idea of when her next opportunity will be to host an in-person tea party or </span><span data-contrast="none">to </span><span data-contrast="none">read aloud for Toddler Story Hour, children’s librarian Susan Plimpton has decided to retire after nearly a quarter of a century at the </span><span data-contrast="none">Southwest Harbor Public L</span><span data-contrast="none">ibrary. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Known to most as Ms. Susan, Plimpton describes her start at the </span><span data-contrast="none">library </span><span data-contrast="none">as a happy surprise. Before beginning her two</span><span data-contrast="none">&#8211;</span><span data-contrast="none">decade career there, Plimpton was an employee of the downtown bookstore, Oz Books, owned by </span><span data-contrast="none">Sheila </span><span data-contrast="none">Wilenski</span><span data-contrast="none">-Lanford</span><span data-contrast="none">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I worked there one day a week because I was in love with children’s books,” she said. “When that closed, I just walked down the street heartbroken.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<div class="eai-ad-container eai-ad-incontent"><broadstreet-zone zone-id="77225" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias=""></broadstreet-zone>
<broadstreet-zone zone-id="77226" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias="zzz"></broadstreet-zone></div><p><span data-contrast="none">That walk brought her to the front steps of the library, where Plimpton asked an employee if there were any positions open. At that time, Candy </span><span data-contrast="none">Emlen</span><span data-contrast="none">, who later became the director of the library, was the children’s librarian. </span><br />
<span data-contrast="none">“I was really envious of that job,” said Plimpton</span><span data-contrast="none">,</span><span data-contrast="none"> who has a bachelor’s degree in early childhood education. “I assumed that I would teach preschool and I did, in short-term various ways</span><span data-contrast="none"> </span><span data-contrast="none">… I started collecting children’s books when I was in college</span><span data-contrast="none"> — </span><span data-contrast="none">to me it is the ultimate artform.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">The Bluebird</span><span data-contrast="none">”</span><span data-contrast="none"> by Fiona French, which is out of print, was the first book Plimpton said she fell head over heels with and she loved </span><span data-contrast="none">“</span><span data-contrast="none">M</span><span data-contrast="none">iss</span><span data-contrast="none"> </span><span data-contrast="none">Rumphius</span><span data-contrast="none">”</span><span data-contrast="none"> </span><span data-contrast="none">by Barbara Cooney.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">When </span><span data-contrast="none">Emlen</span><span data-contrast="none"> was promoted to library director, she knew Plimpton was the perfect pick to replace her in the children’s library. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I had the joy of working with Susan for many, many years,” said </span><span data-contrast="none">Emlen</span><span data-contrast="none"> in an email to the Islander. “She is an extremely caring and creative </span><span data-contrast="none">c</span><span data-contrast="none">hildren’s </span><span data-contrast="none">l</span><span data-contrast="none">ibrarian. I always marveled at the thought and effort she put into every one of her programs. We all used to say she sprinkled them with fairy dust. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“She is also an avid defender of early literacy; everything she did centered around that belief. I am sure the children will miss her immensely.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">During her 19 years as the </span><span data-contrast="none">c</span><span data-contrast="none">hildren’s </span><span data-contrast="none">l</span><span data-contrast="none">ibrarian, Plimpton fostered many literacy programs such as Summer Story Camp, Reader Dog, The Summer Reading Program, Play Readers, Summer Reading Showtime and one of her favorites, Toddler and Baby story</span><span data-contrast="none"> </span><span data-contrast="none">time.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I have always been a believer in early language development and its impact on a child&#8217;s ability to read,” said Plimpton in an email. “It&#8217;s our primary goal at Baby and Toddler story</span><span data-contrast="none"> </span><span data-contrast="none">times</span><span data-contrast="none"> t</span><span data-contrast="none">o get kids and parents involved in language. </span><span data-contrast="none">It&#8217;s</span><span data-contrast="none"> so much fun! Singing, clapping, chanting,</span><span data-contrast="none"> </span><span data-contrast="none">marching and dancing to music.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Watching that first time that they join in is an extremely magical moment. Just watching the families grow over the years. I feel like the grandmother of the world,” she added, “and it’s a really nice feeling.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">According to one mom, it </span><span data-contrast="none">isn’t</span><span data-contrast="none"> just the stories</span><span data-contrast="none">, it’s also</span><span data-contrast="none"> the atmosphere Plimpton creates surrounding the adventures contained in the pages that makes what she does special. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">The library’s children’s room offers a glimpse into her boundless creative mind,” wrote Courtney </span><span data-contrast="none">Schusheim</span><span data-contrast="none"> in an email to the Islander about Plimpton. “As generations of readers will remember, when you enter the children’s room in Southwest</span><span data-contrast="none">, </span><span data-contrast="none">you enter a magical space, where books come alive in the night, fairies and forest animals hide handspun treasure, and seasonal ceiling adornments hint of Ms. Susan’s next story-time adventure.   </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Ms. Susan deeply understands the </span><span data-contrast="none">importance of the caregiver-child bond to early learning and literacy.  </span><span data-contrast="none">One of my favorite story</span><span data-contrast="none"> </span><span data-contrast="none">time memories was when Ms. Susan and the kids built a giant tent in the middle of the children’s room using sheets and string lights. We snuggled inside the tent, the children proudly holding their homemade mason</span><span data-contrast="none"> </span><span data-contrast="none">jar lanterns, while caregivers took turns reading poems and books </span><span data-contrast="none">[</span><span data-contrast="none">a</span><span data-contrast="none">round]</span><span data-contrast="none"> the light.  When we returned home, my kids immediately wanted to recreate the event in our living room.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<div id="attachment_86988" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-86988" loading="lazy" class="size-medium wp-image-86988" src="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-225x300.jpeg" alt="" width="225" height="300" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-225x300.jpeg 225w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-768x1024.jpeg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-600x800.jpeg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-300x400.jpeg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian-400x533.jpeg 400w, https://www.mdislander.com/wp-content/uploads/sites/5/2021/02/ARTS-littlest-librarian.jpeg 900w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-86988" class="wp-caption-text">Children’s theater artist Brittany Parker was so inspired by children’s librarian Susan Plimpton that she created The Adventures of Ms. Susan where the “littlest librarian” jumps into books and becomes the hero of the story. <br />PHOTO COURTESY OF BRITTANY PARKER</p></div>
<p><span data-contrast="none">Brittany Parker, who is a children’s theater artist and indie-insect band leader for Bee Parks and the Hornets, was inspired to recreate not only what Plimpton does, but </span><span data-contrast="none">also </span><span data-contrast="none">the iconic woman herself</span><span data-contrast="none">,</span><span data-contrast="none"> in a smaller form. What started out as The Adventures of Ms. Susan, featuring a puppet and Parker dressed as Plimpton, has morphed into Fractured Folktales with the Tiniest Librarian that is premiering this Friday on the library’s website. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Plimpton recalls the first time Parker performed one of the </span><span data-contrast="none">adventure</span><span data-contrast="none"> shows at the library with the puppet of Ms. Susan and Parker in a white curly-haired wig. “To watch myself walk into the room and start passing out popcorn, it was hilarious,” said Plimpton. </span><span data-contrast="none">“She and I have had a blast doing projects over the years.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I see her work and dedication as nothing short of heroic, and everyday heroes deserve to have their stories told,” said Parker in an email to the Islander. “That&#8217;s what inspired me to make the tiny Susan puppet </span><span data-contrast="none">— </span><span data-contrast="none">a character who can fall into the books on her very shelves and play the hero in the adventures on the page.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“There&#8217;s few people in the world who are as dedicated to their jobs as Susan Plimpton </span><span data-contrast="none">— </span><span data-contrast="none">but for her, the job is more like a mission,” Parker added. “She&#8217;s so passionate about helping kids with literacy skills </span><span data-contrast="none">— </span><span data-contrast="none">enabling them to explore new worlds and embark on new adventures. </span><span data-contrast="none">She&#8217;s</span><span data-contrast="none"> one of those rare people who not only dreams up incredible projects and programs, but also puts in all of the groundwork to make them happen. She&#8217;s writing the grants and planning the events and making the decorations while STILL having time to serve tea and heart-shaped brownies!”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Outside of her passion for children’s books, Plimpton has a passion for tea and hosting tea parties. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“I am a complete tea fanatic,” said Plimpton. “Tea is like books; there are so many good ones!”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">During his summers in Southwest Harbor, Tom Lee, who taught elementary school in Brooklyn, N</span><span data-contrast="none">.</span><span data-contrast="none">Y</span><span data-contrast="none">.,</span><span data-contrast="none"> connecting with Ms. Susan was a highlight of the season. “</span><span data-contrast="none">As an elementary school teacher</span><span data-contrast="none">,</span><span data-contrast="none"> I found her enthusiasm for children’s literature infectious, which helped to support my own classroom connections to reading with children,” wrote Lee in an email to the Islander. “Over many years</span><span data-contrast="none">,</span><span data-contrast="none"> I would check in with Susan over the summer and we would trade new discoveries and recommendations.    </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Gradually I began to learn just how deep Susan’s reach was as the children’s librarian in the SWH community. She created various programs, such as Summer Story Camp, The Book Worms for homeschoolers</span><span data-contrast="none"> </span><span data-contrast="none">and Reader Dog, which she expanded to include a tutoring component, and many other events and outreach programs that connected children with books as a natural part of her community spirit.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">According to Plimpton, the biggest change over the 20-plus years she worked at the library is the way children are exposed to the value of books. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“We no longer wait in the library for kids to come to us,” she said. “We are much more aware of the underserved and do more outreach. We take library programs to any interested day care centers or homes to provide books and story</span><span data-contrast="none"> </span><span data-contrast="none">times.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Before COVID</span><span data-contrast="none">,</span><span data-contrast="none"> we had one afternoon a week when kids could come and have afterschool snacks of popcorn and hot chocolate or sometimes healthy smoothies. One thing for sure. If you feed them, they will come.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Once Lee became a year</span><span data-contrast="none">&#8211;</span><span data-contrast="none">round resident in Southwest Harbor, he often volunteered with Plimpton to help bring her ideas to life.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Whether it was an ongoing project or the germ of a new idea for bringing children into the library,” said Lee</span><span data-contrast="none">, </span><span data-contrast="none">“Susan’s goal was always to ultimately help and support children. Susan seems to be motivated by an ever</span><span data-contrast="none">&#8211;</span><span data-contrast="none">expanding sense of what might be possible. I’m so grateful to have met and worked with her over these past few years.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Not every children’s book earns Plimpton’s approval</span><span data-contrast="none">. I</span><span data-contrast="none">n fact</span><span data-contrast="none">,</span><span data-contrast="none"> she feels those who create literature that influences children have a responsibility in that role.  </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“The books we read need to measure up,” she said, noting that </span><span data-contrast="none">doesn’t</span><span data-contrast="none"> mean they have to have a </span><span data-contrast="none">happy ending. “They need to encourage the spirit of the child. I want them to have enlightening, inspiring experiences because I want them to believe life is good.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Although her co-worker Amanda Crafts has connected with Plimpton over more than books and tea, she values this approach to reaching children. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“Susan is always thinking about how to make books come alive for children and their grownups,” wrote Crafts in an email to the Islander. “Susan is always thinking about how</span><span data-contrast="none"> children see the world, and how they will be affected by any given situation. </span><span data-contrast="none">Susan is always thinking about how</span><span data-contrast="none"> to make the library more inviting and accessible for its youngest patrons AND she will fight for their rights if she feels they are not being given equal opportunities to learn and grow as any adult patron has.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">When she closes the book on this chapter of her life on April 23, Plimpton does not have immediate plans. Mostly, she is looking forward to spending time outside in the summer and with her husband. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“There’s a story in my head that I would love to write and have my sister, who’s an artist, illustrate,” she said, adding saying goodbye after not seeing children in the library for the last year is going to be difficult. “I’m so sad to miss this generation of little ones who won’t remember coming to the library because they couldn’t.”</span><br />
<span data-contrast="none">It is clear the library staff, children</span><span data-contrast="none"> and </span><span data-contrast="none">those who work with and influence children will miss Ms. Susan. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“It has been an absolute pleasure to work with Susan and experience her talents as a true librarian for children,” said the library’s assistant director of operations Kate Pickup-McMullen. “Her gift to the children and their families of our community is her ability to introduce books and reading as an adventure and life-long pursuit. Taking part in one of her seasonal programs is the closest one can get to experiencing the magic of Tasha Tudor&#8217;s annual holidays treasure </span><span data-contrast="none">‘</span><span data-contrast="none">A Time </span><span data-contrast="none">t</span><span data-contrast="none">o Keep</span><span data-contrast="none">.</span><span data-contrast="none">’”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">“It’s been such a wonderful adventure,” said Plimpton. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<!-- Fanciest Author Box v2.0.8 --><div id="ts-fab-below-86986" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-86986">
									<span class="genericon genericon-user" data-tab="bio"></span>
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-86986" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-86986">
		<div class="ts-fab-avatar"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot-150x150.jpg" width="64" alt="Sarah Hinckley" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Sarah Hinckley</h4></div><!-- /.ts-fab-header --><div class="ts-fab-content">Sarah Hinckley covers the towns of Southwest Harbor, Tremont and neighboring islands. Send story ideas and information to <a href="/cdn-cgi/l/email-protection#94e7fcfdfaf7fff8f1edd4f9f0fde7f8f5faf0f1e6baf7fbf9"><span class="__cf_email__" data-cfemail="8efde6e7e0ede5e2ebf7cee3eae7fde2efe0eaebfca0ede1e3a0">[email&#160;protected]</span></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-86986">
		<div class="ts-fab-avatar"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2018/05/sarahhinckleyheadshot-150x150.jpg" width="64" alt="Sarah Hinckley" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Sarah Hinckley <span class="latest-see-all">(<a href="https://www.mdislander.com/author/shinckley">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.mdislander.com/living/arts-a-living/ms-susan-is-ready-for-the-next-chapter">Ms. Susan is ready for the next chapter</a><span> - February 23, 2021</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/maine-news/sidewalk-work-might-move-forward-2">Sidewalk work might move forward </a><span> - February 22, 2021</span>
				</li>
				<li>
					<a href="https://www.mdislander.com/living/arts-a-living/knitting-for-peace-of-mind">Knitting for peace of mind</a><span> - February 20, 2021</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div>
						   						   
						   						</div>
					</div>

			   </div>

		   </article>

		   
		   		   <div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id='dcl_comment_btn' class="">
				Load Comments			</button>
		</div>
	</div>

						        </section>

        <aside id="sidebar" class="prl-span-3">

            <div id="text-32" class="widget-odd widget-first widget-1 eai-wborder-teal widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Trouble logging into your digital subscription?</h5>			<div class="textwidget"><p style="padding-left: 5px;">Request your password <a style="color: #00839c; font-weight: bold;" href="https://southportlandme.circulationpro.com/scripts/WebObjects.exe/SouthPortlandMOUNTDESERTISLANDERSubSS.woa">here</a>.<br />
Or contact our help desk at <a href="tel:2076672576"><strong>(207) 667-2576</strong> </a>during normal business hours or send us an <a style="color: #00839c; font-weight: bold;" href="https://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">email.</a></p>
<p style="text-align: center; margin-bottom: 10px;"><a style="background-color: #00839c; color: white; padding: 6px 10px;" href="https://southportlandme.circulationpro.com/scripts/WebObjects.exe/SouthPortlandMOUNTDESERTISLANDERSubSS.woa">Request Password</a></p>
</div>
		</div><div id="advanced_menu-2" class="icon-home widget-even widget-2 eai-two-col-menu widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="bs_zones-5" class="widget-odd widget-3 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="76192" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-27" class="widget-even widget-last widget-4 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="82905" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>	
	

        </aside>
    </div>
</div>


	<footer id="footer">
		<div id="over_footer_wrap" ><div id="bs_zones-2" class="widget-odd widget-first widget-1  bs_zones eai-overfooter-container"><div><broadstreet-zone zone-id="66948" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,education-news,maine-news,living,maine-news,ms-susan-is-ready-for-the-next-chapter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget-even widget-last widget-2  widget_text eai-overfooter-container">			<div class="textwidget"><p style="padding-top: 20px; text-align: center;">Advertise your business here. Call Kelley Wescott at (207) 667-2576 or send an <a href="/cdn-cgi/l/email-protection#157e627066767a61615570797966627a67617d747870677c76747b3b767a78"> email <i class="fa fa-envelope-o" aria-hidden="true"></i></a>.</p>
</div>
		</div></div>				<div class="footer-widget">
			<div class="prl-container">
				<div class="prl-grid prl-grid-divider">
										<div class="prl-span-3">
						<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5>			<div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank" rel="noopener">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank" rel="noopener">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank" rel="noopener">View & Purchase Photos</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://www.ellsworthamericaninc.com/advertise-with-us/classified-ads/" >Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div>					</div>
									</div>
			</div>
		</div>
				<div class="copyright">
			<div class="prl-container">
				<div class="left">
					&copy; 2021 by <a href="https://www.mdislander.com">Mount Desert Islander</a> -  All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
				</div>
				<div class="right"><a href="https://www.reachmaine.com">Reach Maine</a></div>
			</div>
		</div><!-- .copyright -->

	</footer><!-- #footer -->

</div><!-- .site-wrapper -->
		<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts-a-living','living','education-news','maine-news','living','maine-news','ms-susan-is-ready-for-the-next-chapter','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts-a-living","living","education-news","maine-news","living","maine-news","ms-susan-is-ready-for-the-next-chapter","post"],"url":"ms-susan-is-ready-for-the-next-chapter"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1614092045' id='aqpb-view-js-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mdislander"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"86986 https:\/\/www.mdislander.com\/?p=86986","disqusShortname":"mdislander","disqusTitle":"Ms. Susan is ready for the next chapter","disqusUrl":"https:\/\/www.mdislander.com\/living\/arts-a-living\/ms-susan-is-ready-for-the-next-chapter","postId":"86986"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-count-click.min.js?ver=11.0.5' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=5.6' id='custom-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=5.6' id='placeholder-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=5.6' id='superfish-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=5.6' id='plugins-js'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
	<!--<script type='text/javascript'>var axel = Math.random() + '';var a = axel * 10000000000000;document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=' + a + ';dc_seg=745020622?" width=1 height=1 border=0/>');</script>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=1;dc_seg=745020622?" width=1 height=1 style="display:none;" border=0/></noscript> -->		</body>
</html>
