<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

		<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
			<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
    	   	<script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>
		 
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jesup enters next phase of “Youth Lead the Way!”  - Mount Desert Islander</title>
	<meta name="description" content="BAR HARBOR—The Jesup Memorial Library wants community members to help grow its youth services and provide design input on the youth areas in its future" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jesup enters next phase of “Youth Lead the Way!”  - Mount Desert Islander" />
	<meta property="og:description" content="BAR HARBOR—The Jesup Memorial Library wants community members to help grow its youth services and provide design input on the youth areas in its future" />
	<meta property="og:url" content="https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way" />
	<meta property="og:site_name" content="Mount Desert Islander" />
	<meta property="article:publisher" content="https://www.facebook.com/mdislander/" />
	<meta property="article:published_time" content="2020-08-10T12:16:16+00:00" />
	<meta property="article:modified_time" content="2020-08-07T20:39:34+00:00" />
	<meta property="fb:app_id" content="3033880126696311" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mdislander.com/#organization","name":"Mount Desert Islander","url":"https://www.mdislander.com/","sameAs":["https://www.facebook.com/mdislander/","https://www.linkedin.com/company/mount-desert-islander","https://www.youtube.com/channel/UCvRkHCLc-51mSo0CTfemKmw","https://twitter.com/TheMDIslander"],"logo":{"@type":"ImageObject","@id":"https://www.mdislander.com/#logo","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2016/02/fbIslander_teal.jpg","width":1200,"height":1200,"caption":"Mount Desert Islander"},"image":{"@id":"https://www.mdislander.com/#logo"}},{"@type":"WebSite","@id":"https://www.mdislander.com/#website","url":"https://www.mdislander.com/","name":"Mount Desert Islander","description":"Local news &amp; information for MDI and Bar Harbor","publisher":{"@id":"https://www.mdislander.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mdislander.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#primaryimage","inLanguage":"en-US","url":"https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg","width":779,"height":516},{"@type":"WebPage","@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#webpage","url":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way","name":"Jesup enters next phase of \u201cYouth Lead the Way!\u201d\u00a0 - Mount Desert Islander","isPartOf":{"@id":"https://www.mdislander.com/#website"},"primaryImageOfPage":{"@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#primaryimage"},"datePublished":"2020-08-10T12:16:16+00:00","dateModified":"2020-08-07T20:39:34+00:00","description":"BAR HARBOR\u2014The Jesup Memorial Library\u00a0wants\u00a0community members to help grow its youth services and provide design input on the youth areas in its future","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way"]}]},{"@type":"Article","@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#article","isPartOf":{"@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#webpage"},"author":{"@id":"https://www.mdislander.com/#/schema/person/2b1b4d865b85211a1456caa98f387cd1"},"headline":"Jesup enters next phase of \u201cYouth Lead the Way!\u201d\u00a0","datePublished":"2020-08-10T12:16:16+00:00","dateModified":"2020-08-07T20:39:34+00:00","mainEntityOfPage":{"@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mdislander.com/#organization"},"image":{"@id":"https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#primaryimage"},"articleSection":"Arts &amp; living,Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#respond"]}]},{"@type":["Person"],"@id":"https://www.mdislander.com/#/schema/person/2b1b4d865b85211a1456caa98f387cd1","name":"Islander Staff","image":{"@type":"ImageObject","@id":"https://www.mdislander.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ceba7218090c1dbef37d5e94b965090?s=96&d=blank&r=g","caption":"Islander Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="https://www.mdislander.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="https://www.mdislander.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Jesup enters next phase of “Youth Lead the Way!”  Comments Feed" href="https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1597074431' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mdislander.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mdislander.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css'  href='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css'  href='https://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css'  href='https://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.mdislander.com/wp-content/themes/original/css/print.css?ver=5.4.2' type='text/css' media='print' />
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.mdislander.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mdislander.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mdislander.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mdislander.com/?p=83723' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fliving%2Farts-a-living%2Fjesup-enters-next-phase-of-youth-lead-the-way" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdislander.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdislander.com%2Fliving%2Farts-a-living%2Fjesup-enters-next-phase-of-youth-lead-the-way&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55634975-4', 'auto');
			ga('send', 'pageview');
		</script>

	<style type="text/css">body{ background-color: #eeeeee}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#00829b;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#00829b;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: teal;
}

div.eai-scores h3.prl-article-title {
display: none;
}</style>		<meta name="thumbnail" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg"><meta property="og:image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg"></head>
<body class="post-template-default single single-post postid-83723 single-format-standard site-boxed">
<div id="topbar"></div>
<div class="site-wrapper">
    <!--<div class="prl-container">-->

		<header id="masthead" class="clearfix">
			<div class="prl-container">
												<div class="prl-nav-flip-top hidden-tablet">
					
					<div id="search_form-top" class="nav_search">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
												<nav id="topnav" class="hidden-tablet">
					<div class="nav-wrapper clearfix">
					<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" rel="noopener noreferrer" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52385"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="https://mountdesertislander-me.newsmemory.com">Digital Edition</a></li>
<li id="menu-item-57478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57478"><a href="https://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertise</a></li>
</ul>					</div>
				</nav>

			</div> 			<div class="prl-container top-header">
				<div class="masthead-bg clearfix">
				<div class="prl-header-logo"><a href="https://www.mdislander.com" title="Mount Desert Islander"><img src="https://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander" /></a>
				</div>
				<div class="prl-header-mid">
										<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Monday - Aug 10, 2020</a></span>
										<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()" >~</a></li></ul>				</div>
				<div class="prl-header-social">
					<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>																				                                        <a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="https://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>				</div><!-- end of header social -->
			 </div>
			</div>
		</header>
		<nav id="nav" class="prl-navbar" role="navigation">
			<div class="prl-container">
				<div class="nav-wrapper clearfix centered-menu">
				<ul id="sf-menu" class="sf-menu"><li id="menu-item-35813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35813"><a href="https://www.mdislander.com">Home</a></li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814"><a href="https://www.mdislander.com/maine-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49206"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49207"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="https://www.mdislander.com/maine-news/political-news">Politics</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49208"><a href="https://www.mdislander.com/maine-news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-36251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36251"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35817"><a href="https://www.mdislander.com/living">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49210"><a href="https://www.mdislander.com/living/arts-a-living">Arts &#038; living</a></li>
	<li id="menu-item-49214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49214"><a href="https://www.mdislander.com/living/living-entertainment">Entertainment</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="https://www.mdislander.com/living/auto-reviews">Auto reviews</a></li>
	<li id="menu-item-49213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49213"><a href="https://www.mdislander.com/living/columnists/nature">Nature</a></li>
	<li id="menu-item-49215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49215"><a href="https://www.mdislander.com/horoscope/daily-horoscope">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35818"><a href="https://www.mdislander.com/opinions">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49218"><a href="https://www.mdislander.com/opinions/editorials">Editorials</a></li>
	<li id="menu-item-49217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49217"><a href="https://www.mdislander.com/opinions/commentary">Commentary</a></li>
	<li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.mdislander.com/opinions/letters-to-the-editor">Letters to the editor</a></li>
	<li id="menu-item-49216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49216"><a href="https://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait">State of Maine</a></li>
</ul>
</li>
<li id="menu-item-57079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57079"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-35822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35822"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-35823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35823"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-56315" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-56315"><a href="https://www.mdislander.com/subscriptions">SUBSCRIBE</a></li>
</ul>
				<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
				</div>
								<div class="prl-nav-flip show-tablet">
					
					<div id="search_form" class="nav_search show-tablet">
						<form class="prl-search" action="https://www.mdislander.com">
							<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
													</form>
					</div>

				</div>
				
				</div>
			</div>
		</nav>

		<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

    <!--</div>-->
	<div id="offcanvas" class="prl-offcanvas">
	<div class="prl-offcanvas-bar">
		<nav class="side-nav">
		<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="https://www.mdislander.com/">Home</a></li>
<li id="menu-item-82248" class="mdi-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-82248"><a href="https://www.mdislander.com/subscriptions">Subscribe</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="https://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="https://www.mdislander.com/maine-news/education-news">Education</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://www.mdislander.com/maine-news/business-news">Business</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="https://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1599"><a href="https://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2018"><a href="https://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-57082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57082"><a href="https://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="https://mountdesertislander-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-52386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52386"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-52387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52387"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-52388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52388"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-52389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52389"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
</ul>		</nav>
</div></div><div class="prl-container">
    <div class="prl-grid prl-grid-divider">
    	<div id="single-top-ad" class=prl-span-12><div class="widget-odd widget-last widget-first widget-1 eai-ad-container eai-ad-across prl-span-12"><div id="bs_zones-10" class=" bs_zones ad-container"><div><broadstreet-zone zone-id="43389" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,living,jesup-enters-next-phase-of-youth-lead-the-way,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div>        <section id="main" class="prl-span-9"> <!-- single -->
        			   		   <article id="post-83723" class="article-single post-83723 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-a-living category-living">
		   		<meta itemprop="image" content="https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg"></meta>											<div class="single-post-thumbnail ">
							<img width="779" height="516" src="https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" srcset="https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg 779w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920-300x199.jpg 300w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920-768x509.jpg 768w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920-600x397.jpg 600w, https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920-400x265.jpg 400w" sizes="(max-width: 779px) 100vw, 779px" />						</div>
						<div class="single-post-thumbnail-caption space-bot">
              <div class="ccfic"><span class="ccfic-text">A pajama story time activity at the Jesup. The library plans to nearly double its footprint via a new addition and seeks community input to plan expanded services and spaces for youth.  

PHOTO COURTESY OF THE JESUP </span></div>						</div>
								   <h1><a href="https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way" rel="bookmark" title="Jesup enters next phase of “Youth Lead the Way!” ">Jesup enters next phase of “Youth Lead the Way!” </a></h1>
			   <hr class="prl-grid-divider">
				<div class ="single-meta">
			   			<div class="prl-article-meta">
		<span>August 10, 2020</span>						on <a href="https://www.mdislander.com/living/arts-a-living" rel="category tag">Arts &amp; living</a>, <a href="https://www.mdislander.com/living" rel="category tag">Lifestyle</a> 
	</div>

<ul class="prl-list prl-list-sharing">
	<li><a href="http://www.facebook.com/share.php?u=https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
	<li><a href="http://twitter.com/home?status=Jesup enters next phase of “Youth Lead the Way!”  - https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way&media=https://www.mdislander.com/wp-content/uploads/sites/5/2020/08/Jesup-youth-services-070920.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.mdislander.com/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way&title=Jesup enters next phase of “Youth Lead the Way!” " target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
	<li><a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee9c6d0d6d383c6cdd7c6d1d083cdc6dbd783d3cbc2d0c683ccc58341233ffaccd6d7cb83efc6c2c783d7cbc683f4c2da8241233e610385c1ccc7da9ecbd7d7d3d0998c8cd4d4d48dcec7cad0cfc2cdc7c6d18dc0ccce8ccfcad5cacdc48cc2d1d7d08ec28ecfcad5cacdc48cc9c6d0d6d38ec6cdd7c6d1d08ecdc6dbd78ed3cbc2d0c68eccc58edaccd6d7cb8ecfc6c2c78ed7cbc68ed4c2da" target="_blank"><i class="fa fa-envelope"></i></a></li>
	<li><a href="#" onclick="window.print();" id="print-page" ><i class="fa fa-print"></i></a></li>
</ul>

				</div>
			   <hr class="prl-grid-divider">
			   <div class="prl-grid">
					<div class="prl-span-12 prl-span-flip">
						<div class="prl-entry-content clearfix">

						                  
               <p><span data-contrast="auto">BAR HARBOR</span><span data-contrast="none">—</span><span data-contrast="auto">The Jesup Memorial Library </span><span data-contrast="auto">wants</span><span data-contrast="auto"> community members to help grow its youth services and provide design input on the youth areas in its future building addition. Working groups will begin meeting this summer as the next phase of its “Youth Lead the Way!” planning process. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5760,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">While the Jesup is raising funds for preservation of its historic building and expansion of the current space through the Jesup 2020 campaign, it is also developing a vision for the expanded spaces, resources</span><span data-contrast="auto"> </span><span data-contrast="auto">and programs that will support youth of all ages as they learn, grow</span><span data-contrast="auto"> </span><span data-contrast="auto">and connect. Anyone in the community is welcome to take part in the planning process, and kids and teens themselves are particularly encouraged to offer their input.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5760,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“We have had the privilege of bringing together an amazing group of educators, parents, </span><span data-contrast="auto">teens, residents and Jesup supporters to plan the best possible range of opportunities for our kids. It’s community efforts like these that mak</span><span data-contrast="auto">e </span><span data-contrast="auto">library work so exciting,” said </span><span data-contrast="auto">l</span><span data-contrast="auto">ibrary Director Ruth Eveland. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5760,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Earlier this year, the Jesup surveyed its community members about what they wanted to see offered for youth, and a virtual focus group met in mid-May to help refine the priorities and principles. Anyone interested in joining a working group should visit jesuplibrary.org/youth to learn more. Plans and information about the expansion can be found at Jesup2020.org.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559737&quot;:5760,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div class="eai-ad-container eai-ad-incontent"><broadstreet-zone zone-id="77225" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,living,jesup-enters-next-phase-of-youth-lead-the-way,post" soft-keywords="true" zone-alias=""></broadstreet-zone>
<broadstreet-zone zone-id="77226" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,living,jesup-enters-next-phase-of-youth-lead-the-way,post" soft-keywords="true" zone-alias="zzz"></broadstreet-zone></div>
						   						   
						   						</div>
					</div>

			   </div>

		   </article>

		   
		   		   

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/living/arts-a-living/jesup-enters-next-phase-of-youth-lead-the-way#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mdislander.com/wp-comments-post.php?wpe-comment-post=ellsammdi" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83723' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						        </section>

        <aside id="sidebar" class="prl-span-3">

            <div id="advanced_menu-2" class="icon-home widget-odd widget-first widget-1 eai-two-col-menu widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;.</h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul></div></div><div id="bs_zones-5" class="widget-even widget-last widget-2 eia-right-rail eai-ad-container eai-ad-right eai-ad-300w widget bs_zones prl-panel clearfix"><div><broadstreet-zone zone-id="76192" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,living,jesup-enters-next-phase-of-youth-lead-the-way,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>	
	

        </aside>
    </div>
</div>


	<footer id="footer">
		<div id="over_footer_wrap" ><div id="bs_zones-2" class="widget-odd widget-first widget-1  bs_zones eai-overfooter-container"><div><broadstreet-zone zone-id="66948" keywords="not_home_page,not_landing_page,is_article_page,arts-a-living,living,living,jesup-enters-next-phase-of-youth-lead-the-way,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget-even widget-last widget-2  widget_text eai-overfooter-container">			<div class="textwidget"><p style="padding-top: 20px; text-align: center;">Advertise your business here. Call Kelley Wescott at (207) 667-2576 or send an <a href="/cdn-cgi/l/email-protection#1378647660707c676753767f7f60647c61677b727e76617a70727d3d707c7e"> email <i class="fa fa-envelope-o" aria-hidden="true"></i></a>.</p>
</div>
		</div></div>				<div class="footer-widget">
			<div class="prl-container">
				<div class="prl-grid prl-grid-divider">
										<div class="prl-span-3">
						<div id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5>			<div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank" rel="noopener noreferrer">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank" rel="noopener noreferrer">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank" rel="noopener noreferrer">View & Purchase Photos</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="//www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="//www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="//www.ellsworthamericaninc.com./submit-a-cancellation/">Submit cancellation or closing</a></center>
<center><a href="https://www.ellsworthamericaninc.com/advertise-with-us/classified-ads/" >Submit a classified ad</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5>			<div class="textwidget"><center><a href="//www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="//www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="//www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="//www.reachmaine.com/contact/">Reach Maine Marketing</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
		</div>					</div>
										<div class="prl-span-3">
						<div id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5><div class="menu-footer-subscriptions-container"><ul id="menu-footer-subscriptions" class="menu"><li id="menu-item-59889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59889"><a href="//ellsworthamerican-me.newsmemory.com">Access your Ellsworth American digital edition</a></li>
<li id="menu-item-59890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59890"><a href="//mountdesertislander-me.newsmemory.com/">Access your Mount Desert Islander digital edition</a></li>
<li id="menu-item-59891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59891"><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a></li>
<li id="menu-item-59892" class="eai-bright-link menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="//www.ellsworthamericaninc.com/advertise-with-us/">ADVERTISE</a></li>
</ul></div></div>					</div>
									</div>
			</div>
		</div>
				<div class="copyright">
			<div class="prl-container">
				<div class="left">
					&copy; 2020 by <a href="https://www.mdislander.com">Mount Desert Islander</a> -  All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
				</div>
				<div class="right"><a href="https://www.reachmaine.com">Reach Maine</a></div>
			</div>
		</div><!-- .copyright -->

	</footer><!-- #footer -->

</div><!-- .site-wrapper -->
		<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="//mountdesertislander-me-pw.newsmemory.com/?meter&amp;v=0"></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts-a-living','living','living','jesup-enters-next-phase-of-youth-lead-the-way','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts-a-living","living","living","jesup-enters-next-phase-of-youth-lead-the-way","post"],"url":"jesup-enters-next-phase-of-youth-lead-the-way"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1597074431'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	<!--<script type='text/javascript'>var axel = Math.random() + '';var a = axel * 10000000000000;document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=' + a + ';dc_seg=745020622?" width=1 height=1 border=0/>');</script>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6119/DFPAudiencePixel;ord=1;dc_seg=745020622?" width=1 height=1 style="display:none;" border=0/></noscript> -->		</body>
</html>
