
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://www.mdislander.com/wp-content/themes/origmag-ea/images/mid_favicon.ico">
<script data-cfasync="false" type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="http://mountdesertislander.me.pw.newsmemory.com/include.php?service=onstop"></script>
<script type="text/javascript" src="https://www.google.com/jsapi?autoload={'modules':[{'name':'visualization','version':'1','packages':['corechart']}]}"></script>
 
<title>Lift the lamps - Mount Desert Islander</title>
<meta name="description" content="To the Editor: For many of us, there is much in President Donald Trump&#039;s agenda to fear and protest. As a longtime oncology social worker, married to an on"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mdislander.com/opinions/lift-the-lamps"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Lift the lamps - Mount Desert Islander"/>
<meta property="og:description" content="To the Editor: For many of us, there is much in President Donald Trump&#039;s agenda to fear and protest. As a longtime oncology social worker, married to an on"/>
<meta property="og:url" content="http://www.mdislander.com/opinions/lift-the-lamps"/>
<meta property="og:site_name" content="Mount Desert Islander"/>
<meta property="article:publisher" content="https://www.facebook.com/mdislander/"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="Hester Hill Schnipper"/>
<meta property="article:tag" content="immigrants"/>
<meta property="article:section" content="Letters to the editor"/>
<meta property="article:published_time" content="2017-02-10T06:50:14-05:00"/>
<meta property="article:modified_time" content="2017-02-07T15:52:00-05:00"/>
<meta property="og:updated_time" content="2017-02-07T15:52:00-05:00"/>
<meta property="fb:admins" content="100002128785475"/>
<meta property="og:image" content="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-1200x630.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
 
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Feed" href="http://www.mdislander.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Comments Feed" href="http://www.mdislander.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Mount Desert Islander &raquo; Lift the lamps Comments Feed" href="http://www.mdislander.com/opinions/lift-the-lamps/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mdislander.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.mdislander.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes-css' href='http://www.mdislander.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='http://www.mdislander.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='http://www.mdislander.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.mdislander.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1486742017' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.mdislander.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-style-css' href='http://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-slider-style-css' href='http://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='zbzdir-css' href='http://www.mdislander.com/wp-content/plugins/zbzdir_pull/zbzdir.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Slab-css' href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Condensed-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.mdislander.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='weather-icon-css' href='http://www.mdislander.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.mdislander.com/wp-content/themes/original/css/flexslider.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-tab-css' href='http://www.mdislander.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='superfish-css' href='http://www.mdislander.com/wp-content/themes/original/css/megafish.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-css' href='http://www.mdislander.com/wp-content/themes/original/css/framework.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.mdislander.com/wp-content/themes/origmag-mdi/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='print-css' href='http://www.mdislander.com/wp-content/themes/original/css/print.css?ver=4.7.2' type='text/css' media='print'/>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.mdislander.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-css' href='http://www.mdislander.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-white-css' href='http://www.mdislander.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://www.mdislander.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all'/>
<script data-cfasync="false" src='http://www.mdislander.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.7.2'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.7.2'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://www.mdislander.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mdislander.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mdislander.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.mdislander.com/?p=45790'/>
<link rel="alternate" type="application/json+oembed" href="http://www.mdislander.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mdislander.com%2Fopinions%2Flift-the-lamps"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.mdislander.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mdislander.com%2Fopinions%2Flift-the-lamps&#038;format=xml"/>
<style>.ts-fab-wrapper .ts-fab-list li a{background-color:#e9e9e9;border:1px solid #e9e9e9;color:#333;}.ts-fab-wrapper .ts-fab-list li.active a{background-color:#333;border:1px solid #333;color:#fff;}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f9f9f9;border:2px solid #333;color:#555;}</style><style id="ubermenu-custom-generated-css">.ubermenu-main{max-width:1050px;}.ubermenu.ubermenu-main{background:none;border:none;box-shadow:none;}.ubermenu.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{border:none;box-shadow:none;}.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar,.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width{left:0;}.ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active>.ubermenu-submenu-drop,.ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0>.ubermenu-submenu-drop{margin-top:0;}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:14px;text-transform:uppercase;}.ubermenu-main .ubermenu-item.ubermenu-item-level-0>.ubermenu-highlight{color:#000000;}</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Lift the lamps - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["letters-to-the-editor","opinions"],"pageAttributes":["donald-trump","hester-hill-schnipper","immigrants"],"pagePostAuthor":"Guest","pagePostDate":"February 10, 2017","pagePostDateYear":"2017","pagePostDateMonth":"02","pagePostDateDay":"10","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"pageTitle":"Lift the lamps - Mount Desert Islander","pagePostType":"post","pagePostType2":"single-post","pageCategory":["letters-to-the-editor","opinions"],"pageAttributes":["donald-trump","hester-hill-schnipper","immigrants"],"pagePostAuthor":"Guest","pagePostDate":"February 10, 2017","pagePostDateYear":"2017","pagePostDateMonth":"02","pagePostDateDay":"10","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>
 
 <style type="text/css">body{background-color:#eeeeee}header#masthead .prl-header-logo,button,input[type=submit],input[type=button],a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover,.widget_newsletter{background-color:#00829b;}a,.prl-block-title,.prl-block-title a,.prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu>li.current-menu-item>a,.sf-menu>li.current_page_item>a,.sf-menu>li.current-menu-ancestor>a,.sf-menu>li.current-menu-parent>a,.sf-menu>li:hover>a,.sf-menu>li.sfHover>a{color:#00829b;}.page_navi li.current span,#sliderTab .slider_content .prl-article-meta{border-color:#00829b;}h1,h2,h3,h4,h5,h6{font-family:"Roboto Condensed",Arial,Helvetica,sans-serif;}div.eai-scores{padding-left:20px;padding-right:20px;}div.eai-scores ul{list-style:none;padding-left:0px;padding-bottom:4px;font-size:.9em;}div.eai-scores li{padding-left:11px;font-weight:bold;font-size:1.2em;}div.eai-scores p{padding-bottom:0px;margin-bottom:2px;color:teal;}div.eai-scores h3.prl-article-title{display:none;}</style>
<meta name="thumbnail" content="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-1024x682.jpg">
</head>
<body class="post-template-default single single-post postid-45790 single-format-standard site-boxed">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div id="topbar"><div class="prl-span-12"><div id="text-17" class=" widget_text topbar"> <div class="textwidget"> </div>
</div></div></div>
<div class="site-wrapper">
 
<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="http://www.mdislander.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a target="_blank" href="https://www.facebook.com/hchelpwanted">Jobs</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575"><a href="http://www.reachdowneast.com/homeseller/">Real Estate</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1576"><a target="_blank" href="https://www.facebook.com/HancockCountyRentals">Rentals</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-23064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23064"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-43031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43031"><a href="http://www.mdislander.com/subscriptions">Subscribe</a></li>
<li id="menu-item-31935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31935"><a href="http://digital.mdislander.com/">Digital Edition</a></li>
</ul>
</div>
</nav>
</div>
<div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="http://www.mdislander.com" title="Mount Desert Islander"><img src="http://www.mdislander.com/wp-content/uploads/sites/5/2014/09/islander_logo_teal.png" alt="Mount Desert Islander"/></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="http://www.reachdowneast.com/calendar/events/today/"><i class="fa fa-calendar"></i>Friday - Feb 10, 2017</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul>
</div>
<div class="prl-header-social">
<a href="https://www.facebook.com/mdislander" class="fa fa-facebook" title="Facebook" target="_blank"></a>
<a href="https://twitter.com/TheMDIslander" class="fa fa-twitter" title="Twitter" target="_blank"></a>
<a href="https://www.youtube.com/user/mountdesertislander" class="youtube-pic" title="Youtube"><img src="http://www.mdislander.com/wp-content/themes/origmag-mdi/images/youtube.jpg"></a>
</div> 
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
 
<nav id="ubermenu-main-1489-main_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1489 ubermenu-loc-main_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-center ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1489-main_nav" class="ubermenu-nav"><li id="menu-item-25193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-25193 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-25194" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-25194 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25194 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-25234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-25234 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Topic</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25234 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25236" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/cops"><span class="ubermenu-target-title ubermenu-target-text">Cops &#038; Courts</span></a></li><li id="menu-item-25235" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/waterfront"><span class="ubermenu-target-title ubermenu-target-text">Maritime</span></a></li><li id="menu-item-25237" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/education-news"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-25242" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25242 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/health-news"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-25241" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25241 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/environment"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li id="menu-item-25238" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25238 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/maine-news/political-news"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li></ul></li><li id="menu-item-25206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-25206 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Area</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-25206 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25201" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/bar-harbor"><span class="ubermenu-target-title ubermenu-target-text">Bar Harbor</span></a></li><li id="menu-item-25202" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/mount-desert"><span class="ubermenu-target-title ubermenu-target-text">Mount Desert</span></a></li><li id="menu-item-25203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25203 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/southwest-harbor"><span class="ubermenu-target-title ubermenu-target-text">Southwest Harbor</span></a></li><li id="menu-item-25204" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25204 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/tremont"><span class="ubermenu-target-title ubermenu-target-text">Tremont</span></a></li><li id="menu-item-25205" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25205 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/trenton"><span class="ubermenu-target-title ubermenu-target-text">Trenton</span></a></li><li id="menu-item-25224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-relative"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/cranberry-isles"><span class="ubermenu-target-title ubermenu-target-text">Cranberry Isles</span></a></li><li id="menu-item-25225" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-relative"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/frenchboro"><span class="ubermenu-target-title ubermenu-target-text">Frenchboro</span></a></li><li id="menu-item-25226" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-relative"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/swans-island"><span class="ubermenu-target-title ubermenu-target-text">Swan&#8217;s Island</span></a></li></ul></li> <li id="menu-item-25244-post-45738" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-25244 ubermenu-item-25244-post-45738 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://www.mdislander.com/maine-news/cops/hancock-county-jail-log-jan-30-feb-5"><img class="ubermenu-image ubermenu-image-size-ea_storycrop" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-600x400.jpg" srcset="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-600x400.jpg 600w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-300x200.jpg 300w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-1024x683.jpg 1024w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-150x100.jpg 150w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382-400x267.jpg 400w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Hancock-County-Jail-12_4673485_2676109_3861918_7419012_8799809_7572382.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" width="200" height="125" alt="Hancock-County-Jail&#8212;12"/><span class="ubermenu-target-title ubermenu-target-text">Hancock County Jail log Jan. 30-Feb. 5</span></a></li> </ul></li><li id="menu-item-25196" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-25196 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/mdi-sports" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25196 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-25250" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-25250 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25250 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/high-school-sports-scores"><span class="ubermenu-target-title ubermenu-target-text">High school scores</span></a></li><li id="menu-item-25246" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25246 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ellsworthamerican.smugmug.com/Mount-Desert-Islander/Sports"><span class="ubermenu-target-title ubermenu-target-text">Photo galleries</span></a></li></ul></li> <li id="menu-item-25247-post-45951" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-25247 ubermenu-item-25247-post-45951 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://www.mdislander.com/sports/girls-outshoot-eagles"><img class="ubermenu-image ubermenu-image-size-ea_featuredcrop" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/MDI-Maya-Watras-BJ5F6096-1200x800.jpg" srcset="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/MDI-Maya-Watras-BJ5F6096-1200x800.jpg 1200w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/MDI-Maya-Watras-BJ5F6096-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" width="200" height="125" alt="MDI Maya Watras BJ5F6096"/><span class="ubermenu-target-title ubermenu-target-text">Girls outshoot Eagles</span></a></li> </ul></li><li id="menu-item-25195" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-25195 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Lifestyle</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25195 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-25256" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-25256 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/living-entertainment"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25256 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25255" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/dvd-reviews"><span class="ubermenu-target-title ubermenu-target-text">DVD reviews</span></a></li><li id="menu-item-25257" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/tv-listings"><span class="ubermenu-target-title ubermenu-target-text">TV listings</span></a></li><li id="menu-item-25253" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/columnists/ask-carolyn"><span class="ubermenu-target-title ubermenu-target-text">Ask Carolyn</span></a></li><li id="menu-item-26216" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-26216 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/horoscope"><span class="ubermenu-target-title ubermenu-target-text">Horoscope</span></a></li></ul></li><li id="menu-item-25251" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-25251 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/arts-a-living"><span class="ubermenu-target-title ubermenu-target-text">Arts &#038; living</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25251 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25258" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/weddings-engagements"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; engagements</span></a></li><li id="menu-item-25252" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/auto-reviews"><span class="ubermenu-target-title ubermenu-target-text">Auto reviews</span></a></li><li id="menu-item-25254" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/living/columnists/nature"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li> <li id="menu-item-25263-post-45389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-25263 ubermenu-item-25263-post-45389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://www.mdislander.com/uncategorized/women-fired-ready-go"><img class="ubermenu-image ubermenu-image-size-ea_storycrop" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-600x400.jpg" srcset="http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-600x400.jpg 600w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-300x200.jpg 300w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-1024x684.jpg 1024w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-1199x800.jpg 1199w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972.jpg 1200w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/01/womens-march-group-e1485804410972-400x267.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" width="200" height="125" alt="womens march group"/><span class="ubermenu-target-title ubermenu-target-text">Women – &#8216;fired up&#8217; ready to go</span></a></li> </ul></li><li id="menu-item-30907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30907 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/?post_type=ea_obit" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Obituaries</span></a></li><li id="menu-item-25198" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-25198 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25198 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-25272" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-25272 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25272 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25270" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/editorials"><span class="ubermenu-target-title ubermenu-target-text">Editorials</span></a></li><li id="menu-item-25269" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/commentary"><span class="ubermenu-target-title ubermenu-target-text">Commentary</span></a></li><li id="menu-item-25271" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-25271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/letters-to-the-editor"><span class="ubermenu-target-title ubermenu-target-text">Letters to the editor</span></a></li></ul></li><li id="menu-item-25267" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-25267 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/columnists-opinions"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25267 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li id="menu-item-25268" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/columnists-opinions/jill-goldthwait"><span class="ubermenu-target-title ubermenu-target-text">State of Maine</span></a></li></ul></li> <li id="menu-item-25273-post-45778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-25273 ubermenu-item-25273-post-45778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/citizen-sausage"><span class="ubermenu-target-title ubermenu-target-text">Citizen sausage</span></a></li>  <li id="menu-item-25274-post-45797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-25274 ubermenu-item-25274-post-45797 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.mdislander.com/opinions/solar-insanity"><span class="ubermenu-target-title ubermenu-target-text">Solar insanity</span></a></li> </ul></li><li id="menu-item-25199" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25199 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.reachdowneast.com/public-notices/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Public Notices</span></a></li><li id="menu-item-25200" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-25200 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.reachdowneast.com/calendar/events/category/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-25200 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-25275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.reachdowneast.com/calendar/events/category/events/"><span class="ubermenu-target-title ubermenu-target-text">Browse events</span></a></li><li id="menu-item-25276" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25276 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.reachdowneast.com/calendar/events/community/add"><span class="ubermenu-target-title ubermenu-target-text">Submit an event</span></a></li></ul></li></ul></nav>
 
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="http://www.mdislander.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
</div>
</div>
</nav>
<script>

			var $ = jQuery.noConflict();

			$(document).ready(function() {

				var example = $('#sf-menu').superfish({

					delay:       100,

					animation:   {opacity:'show',height:'show'},

					dropShadows: false,

					autoArrows:  false

				});

			});



		</script>
 
<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1579"><a href="http://www.mdislander.com/">Home</a></li>
<li id="menu-item-1987" class="eai-menu-top menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1987"><a href="/maine-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1620"><a href="http://www.mdislander.com/maine-news/cops">Cops &#038; Courts</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="http://www.mdislander.com/maine-news/waterfront">Maritime</a></li>
<li id="menu-item-1655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1655"><a href="http://www.mdislander.com/maine-news/education-news">Education</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="http://www.mdislander.com/maine-news/business-news">Business</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="http://www.mdislander.com/maine-news/health-news">Health</a></li>
</ul>
</li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="http://www.mdislander.com/mdi-sports">Sports</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599"><a href="http://www.mdislander.com/living">Lifestyle</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2018"><a href="http://www.mdislander.com/opinions">Opinion</a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-post_type_archive menu-item-object-ea_obit menu-item-7197"><a href="http://www.mdislander.com/obituary">Obituaries</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32512"><a href="http://digital.mdislander.com/">Digital edition</a></li>
</ul> </nav>
</div></div>
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-12"><div id="text-4" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9">  
<article id="post-45790" class="article-single post-45790 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinions tag-donald-trump tag-hester-hill-schnipper tag-immigrants">
<meta itemprop="image" content="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9.jpg"></meta> <div class="single-post-thumbnail ">
<img width="1200" height="799" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-1200x799.jpg" class="attachment-ea_featuredimg size-ea_featuredimg wp-post-image" alt="" srcset="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9.jpg 1200w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-300x200.jpg 300w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-1024x682.jpg 1024w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-600x400.jpg 600w, http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9-400x266.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px"/> </div>
<div class="single-post-thumbnail-caption space-bot">
<div class="ccfic"></div> </div>
<h1><a href="http://www.mdislander.com/opinions/lift-the-lamps" rel="bookmark" title="Lift the lamps">Lift the lamps</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>February 10, 2017</span> on <a href="http://www.mdislander.com/opinions/letters-to-the-editor" rel="category tag">Letters to the editor</a>, <a href="http://www.mdislander.com/opinions" rel="category tag">Opinion</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=http://www.mdislander.com/opinions/lift-the-lamps" target="_blank"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=Lift the lamps - http://www.mdislander.com/opinions/lift-the-lamps" target="_blank"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="https://plus.google.com/share?url=http://www.mdislander.com/opinions/lift-the-lamps" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-google-plus-square"></i></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://www.mdislander.com/opinions/lift-the-lamps&media=http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Schnipper-quote-2.9.jpg" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mdislander.com/opinions/lift-the-lamps&title=Lift the lamps" target="_blank"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="mailto:?subject=Lift the lamps&body=http://www.mdislander.com/opinions/lift-the-lamps" target="_blank"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p>To the Editor:</p>
<p>For many of us, there is much in President Donald Trump&#8217;s agenda to fear and protest. As a longtime oncology social worker, married to an oncologist, and a two-time cancer survivor, I am especially concerned about the possible repeal of the Affordable Care Act without a replacement that guarantees health care to all Americans. Cancer patients are especially scared and vulnerable.</p><div class="prl-span-3"> <div class="yarpp-thumbnails-vertical"><div class='yarpp-related'>
<h4>Related Posts</h4>
<ul>
<li><a href="http://www.mdislander.com/opinions/political-reality" rel="bookmark">
<span class="yarpp-thumbnail"></span>
<p class="yarpp-thumbnail-title"> Political reality</p>
</a> </li>
<li><a href="http://www.mdislander.com/opinions/a-penalty-for-silence" rel="bookmark">
<span class="yarpp-thumbnail"><img width="150" height="150" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Clifford-quote-2.9-e1486499683658-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/></span>
<p class="yarpp-thumbnail-title"> A penalty for silence</p>
</a> </li>
<li><a href="http://www.mdislander.com/opinions/special-problems" rel="bookmark">
<span class="yarpp-thumbnail"><img width="150" height="150" src="http://www.mdislander.com/wp-content/uploads/sites/5/2017/02/Noether-quote-2.9-e1486500587699-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt=""/></span>
<p class="yarpp-thumbnail-title"> Special problems</p>
</a> </li>
</ul>
</div>
</div></div><p>However, I am moved to write about the executive orders that limit immigration to the United States and move us closer to an absolute ban on particular groups of people. Our country was founded on the opposite position; we have always welcomed and valued newcomers to America. Without hundreds of years of important and successful immigration, we would remain an impoverished nation.</p>
<p>Trump’s actions are probably illegal and certainly un-American in the extreme. This mean-spirited, xenophobic and dangerous behavior must be checked.</p>
<p>As a part-time resident of Mount Desert Island, I am continuously in touch with my senators and representatives from both Maine and Massachusetts. Join me in the swelling movement to maintain our longstanding values and honor Our Lady of the Harbor, who speaks for goodness and mercy: “Give me your tired, your poor, your huddled masses yearning to breathe free, the wretched refuse of your teeming shore. Send these, the homeless, tempest-tossed to me, I lift my lamp beside the golden door!”</p>
<p>Hester Hill Schnipper</p>
<p>Pretty Marsh</p>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script data-cfasync="false" type="text/javascript">broadstreet.zone(40379, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
<div id='dcl-hidden-div' style='text-align: center;'>
<button data-disqus-url="http://www.mdislander.com/opinions/lift-the-lamps" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
</div>
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.mdislander.com/opinions/lift-the-lamps';
		var disqus_identifier = '45790 http://www.mdislander.com/?p=45790';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'mdislander';
		var disqus_title = "Lift the lamps";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.mdislander.com\/opinions\/lift-the-lamps\/trackback"		};
	/* ]]> */
	</script>
<div class="biz-today horizontal"><!--googleoff: all--><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="http://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=886" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Mainely Vinyl" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.mdislander.com/wp-content/uploads/sites/20/2015/04/mv-pone.jpg);"><div class="zbdir-title">Mainely Vinyl</div><div class="zbdir-addr"> 8 Bar Harbor Road</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">207-667-8354</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1405" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Port Harbor Marine" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.mdislander.com/wp-content/uploads/sites/20/2015/05/adv1662.jpg);"><div class="zbdir-title">Port Harbor Marine</div><div class="zbdir-addr">23 Main Road</div><div class="zbdir-csz">Holden, ME 04429</div><div class="zbdir-phone">(207) 989-5840</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1760" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Colwell Diesel" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.mdislander.com/wp-content/uploads/sites/20/2015/06/colwel_diesel.jpg);"><div class="zbdir-title">Colwell Diesel</div><div class="zbdir-addr">192 Douglas Highway</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">207-667-7146</div></div></a></li></ul><!--googleon: all --></aside></div> </section>
<aside id="sidebar" class="prl-span-3">
<div id="advanced_menu-2" class="icon-home widget widget_advanced_menu prl-panel clearfix"><h5 class="prl-block-title">News from &#8230;. </h5><div class="menu-towns-container"><ul id="menu-towns" class="menu"><li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://www.mdislander.com/bar-harbor">Bar Harbor</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="http://www.mdislander.com/mount-desert">Mount Desert</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://www.mdislander.com/southwest-harbor">Southwest Harbor</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="http://www.mdislander.com/tremont">Tremont</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="http://www.mdislander.com/trenton">Trenton</a></li>
<li id="menu-item-2037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2037"><a>Outer Islands</a>
<ul class="sub-menu">
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://www.mdislander.com/cranberry-isles">Cranberry Isles</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="http://www.mdislander.com/frenchboro">Frenchboro</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="http://www.mdislander.com/swans-island">Swan&#8217;s Island</a></li>
</ul>
</li>
</ul></div></div><div id="text-7" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Letters to the Editor Policy</h5> <div class="textwidget">The Mount Desert Islander welcomes letters to the editor.
Letters may be edited for libel, slander, taste or length.
Submissions recommending commercial products or establishments will not be accepted. All letters should bear an original signature (e-mail letters must be independently verified) and a telephone number. Letters or submissions for Community Forum should be neatly prepared, and received in the office by Tuesday morning at 10 a.m. To submit a letter or column, email Earl Brechlin at <a href="mailto:ebrechlin@mdislander.com">ebrechlin@mdislander.com</a></div>
</div><div id="text-8" class="widget widget_text prl-panel clearfix"> <div class="textwidget"> <div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43391, {responsive: true});</script></div></div>
</div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-11" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.reachdowneast.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="https://www.facebook.com/hchelpwanted" target="_blank">Help Wanted</a></center>
<center><a href="https://www.facebook.com/HancockCountyRentals" target="_blank">Rental Listings</a></center>
<center><a href="//www.reachdowneast.com/homeseller">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="http://www.reachdowneast.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-13" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="http://www.mdislander.com/reporters-editors">News Team</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/mount-desert-islander-letter-to-the-editor/">Letters to the Editor</a></center>
<center><a href="http://www.mdislander.com/contact-us">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-14" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5> <div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br>
&nbsp;</center>
<center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br>
&nbsp;</center>
<center><a href="http://www.mdislander.com/subscriptions/">Subscribe or Renew</a><br>
&nbsp;</center>
<br/><a onclick="ta_openEedition()" href="http://digital.mdislander.com/">.</a>
</div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2017 by <a href="http://www.mdislander.com">Mount Desert Islander</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="http://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div> 
</footer> 
</div> 
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script data-cfasync="false" type="text/javascript" src="http://mountdesertislander.me.pw.newsmemory.com/include.php"></script>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'mdislander';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.mdislander.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1486742017'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/themes/original/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/themes/original/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script data-cfasync="false" src='http://www.mdislander.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/themes/original/js/plugins.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.mdislander.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.mdislander.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mdislander.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.mdislander.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script><script type="text/javascript">

    var disqus_shortname = "mdislander";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'mdislander';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script> </body>
</html>
